Upgraded again R2 - STILL media Bumping

All the problems with PIE film scanners only

DMT
Visitor
Posts: 6
Joined: Mon Oct 27, 2003 6:39 am

Upgraded again R2 - STILL media Bumping

Postby DMT » Mon Feb 09, 2004 2:44 am

I have sent an email before about the problem with SilverFast AE and its ability to scan negatives. I have not heard ANYTHING about the resolution to this problem. In addition to the email I also sent the crash file from the scanner.
What is it going to take to fix this software so I an scan multiple negatives?

User avatar
President_LSI
LSI Staff
LSI Staff
Posts: 563
Joined: Sun Jul 22, 2001 1:00 am
Location: Kiel, Germany & Sarasota, Florida
Contact:

No posting of individual problems here

Postby President_LSI » Wed Feb 11, 2004 3:11 am

No posting of individual problems here for personal support, please!

As we have stated earlier, the forum is a platform for users to share their experience. No individual support requests should be posted here.

Support requests should be using our support form, so our support people do not waste their time with requesting info that should have been supplied in the first place! This will be the fastest way to solve a problem!

Go to the support form here: http://www.silverfast.com/problemreport/en.html

nmoss
SilverFast User
SilverFast User
Posts: 63
Joined: Tue Sep 11, 2001 1:00 am

Postby nmoss » Thu Feb 12, 2004 8:12 pm

Excuse me for butting in but I have to say that I have never received a response from the support email service. I cannot say how many times I've tried, three or four I would say. It doesn't take long to realize that there is not going to be any help from that end and so the obvious recourse is to use this forum.
You don't have to reply here either, of course, just ignore the technical questions. However, I must say that this forum has provided me with a lot of help and feedback from LSI-staff.

N Moss

User avatar
LSI_Rossee
LSI Staff
LSI Staff
Posts: 303
Joined: Mon Oct 13, 2003 12:14 pm
Location: Kiel, Germany
Contact:

Postby LSI_Rossee » Tue Feb 24, 2004 9:40 am

Dear nmoss and all other forum users.

We are very eager to improve the support request response times even more in order to answer every single request within 48 hrs.

http://www.silverfast.com/problemreport/en.html

Please contact Silverfast Support again and refer to this post. You may also contact me via private message (access via profile)as I will make sure you will be supported!

Kind regards.


Return to “PIE”

Who is online

Users browsing this forum: No registered users and 0 guests