Page 1 of 1

SF asks for serial # each time it is run

Posted: Tue Aug 31, 2004 9:13 am
by Jan Becket
As administrator, I installed SF and made it available to my students, who log on as students. Now, when I log on as a teacher, SF works fine, but when I log on as a student, it asks for the serial # each and every time ? a real problem.

I tried installing SF in student mode, then limiting access to a few unrelated programs, but no go.

Here's the question: exactly which programs do users need to have access to in order for SF to remember an entered serial # and to work properly?

Thanks,
Jan B.

Posted: Tue Aug 31, 2004 9:40 am
by LSI_Bruhn
Dear Jan,

In your case it would be necessary to know your version as the multiuser support has been reworked and I recommend to download our latest version.

And maybe it could be problem with insufficent rights for the students.

kind regards

Solved, I think: SF asks for serial # each time it is run

Posted: Sun Sep 05, 2004 2:50 am
by Jan Becket
Your hint about access rights helped. I went to the root library folder and as administrator gave students read/write access, not just read only. That seems to cure the problem.

? Jan

Posted: Tue Sep 28, 2004 10:40 pm
by terryj
Jan,
I got around this issue by installing the Silverfast software
into the Shared Users folder inside of Users.
Granting r/w access to the students opens up
dangerous precedents to allow them into
the libraries folder, into which they could install
malicious shareware.

Here at our corporate offices, we use the Shared User
folder for Silverfast Ai, Suitcase, and Acrobat, and this
enables the users to get their work done, while still
protecting the main drive.

Posted: Mon Oct 11, 2004 1:00 pm
by LSI_Bruhn
Dear Terry,

thanx for the input - and yes once you have give rights you need to look at the shared ones also. :lol: