Failed to calibrate because of timeout

flatbed scanners for Canon

martinvoelker
Visitor
Posts: 2
Joined: Thu Feb 27, 2014 10:51 pm
Scanner: Canoscan 900F MarkII
SilverFast Product: SE Plus

Failed to calibrate because of timeout

Postby martinvoelker » Thu Feb 27, 2014 10:56 pm

Hello,

I purchased the Canoscan 9000F Mark II and Silverfast 8 SE plus today.

Fotos work fine, but I can't manage to scan transparencies. It's not possible to make a preview scan or a normal scan. This message appears: "Error:Failed to calibrate scanner because of timeout."
What's wrong?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Failed to calibrate because of timeout

Postby LSI_Ketelhohn » Wed Mar 05, 2014 10:15 am

Dear customer,

Please check the calibration area at the beginning of the scan plane.
(The first 2-3 cm viewed from the hinges.)
This area must remain unobstructed.
Any disturbance there might cause the calibration to fail.

Please also check if the light in the lid turns on.
(Be careful the lamp is very bright. Do not look directly into it.)
In case the lamp does not light up check the cable connecting the lid to the chassis.


Kind regards,
Arne Ketelhohn.

martinvoelker
Visitor
Posts: 2
Joined: Thu Feb 27, 2014 10:51 pm
Scanner: Canoscan 900F MarkII
SilverFast Product: SE Plus

Re: Failed to calibrate because of timeout

Postby martinvoelker » Wed Mar 05, 2014 10:17 am

already solved – I did not realize to dismount the inner coverage for transparencies … ;)


Return to “Canon”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest