Page 1 of 1

PS 7 & SF Ai (6.2.0r4) quit in OS 10.2.8

Posted: Thu Feb 19, 2004 7:59 pm
by gtm2
I'm using a UMAX 180 slide scanner through the Photoshop 7 plug-in. WHen SF opens it quits both programs during SF intialization - (SFE-6.2.0r4) I'm running OS 10.2.8 on a G4 maxed out on RAM. Is this a clitch with OS10.2.8 or SF? As it is, I cannot use my scanner in system X. I have to run my computer in OS9 to get the scanner and software to work. Does anyone have this problem and is there a solution?

Posted: Thu Feb 26, 2004 11:24 am
by LSI_Bruhn
Dear customer,

first of all delete your prefs folder on your system in :

User/"you current username"/Library/preferences/Lasersoft Imaging/Silverfast.

start over again - everything should be fine.

for further requests please contact our support here:

http://www.silverfast.com/problemreport/en.html

kind regards

SF Up-grade solved the problem!

Posted: Thu Mar 04, 2004 8:06 pm
by gtm2
Thanks for the information on your new up-grade for SF 6 Ai. I'm running SFE-6.2.0r6 now and it has solved the quitting problem with Photoshop, however its running very slow in system OSX compared to OS9 where it's lightning fast. I'm just glad it's working. Thanks again.

Posted: Fri Jun 18, 2004 2:56 pm
by LSI_Bruhn
You are welcome !

Do you have any specific information on the speed change ? - time taken ?