Page 1 of 1

Umax - Error In Scan Start

Posted: Tue Dec 02, 2003 7:18 pm
by Tomas Pastrnak
Dear friends help me please.

I have:
Umax PowerLook 1000
MacOS 10.2.6 (and 10.3.1)
SF AI 6.0.2.r15
FireWire connection

and my problem is, then I press PRESCAN, SF indicate:

Error In Scan Start
Cannot Calibrate Scanner

and my work is out :(

Posted: Wed Dec 03, 2003 8:42 am
by LSI_Bruhn
Get the newest update first, please !

Should be 6.1.0r7

kind regards

Problem is permanently

Posted: Wed Dec 03, 2003 12:03 pm
by Tomas Pastrnak
When I update driver to 6.1.0r7, problem is permanently with both MasOS (10.2 and 10.3)

I have second scanner already and nothing

Thank you

T.Pastrnak


:(

Posted: Thu Dec 04, 2003 3:45 am
by stephenb
I'm having a similar problem. SF crashes during the prescan or gives me the calibration errror. I just tried updating to r7 with no luck.

Is there a pref file somewhere to toss and maybe solve the problem?

Posted: Thu Dec 04, 2003 5:13 pm
by LSI_Bruhn
Dear customers,

when you update through Silverfast (don't forget to install - web update just is a d/l) remove your prefs -> there are two places where you can find them, depending on the way you installed Silverfast.

In your photoshop look into the import/export folder -> Silverfast folder

on your system search for preferences / Lasersoft Imaging folder

kind regards

Posted: Fri Dec 05, 2003 9:16 am
by LSI_Bruhn
And by the way here is another hint...

viewtopic.php?t=2403

thanks to J. Rosssee and A. Glet

take a look, please.


kind regards

Still nothing

Posted: Sun Dec 07, 2003 9:01 am
by stephenb
Everything was working on r4. After a couple scans, the app would start to lock up during a prescan. I updated to r7 hoping that would solve the problem, but no luck. I deleted the app, the plugin, and anything related.

I reinstalled r7. It didn't ask for a serial number. So I think I missed something. But same thing, the app locks up during a prescan.

Help me please. This sucks, I have a good chunk of scans to do and this isn't helping.

Posted: Sun Dec 07, 2003 10:23 am
by stephenb
I just tried another install, this time getting rid of everything that I could find including the plist. It worked once, then crashed while doing an auto-prescan. I restarted and tried again. Still no luck.

This isn't making me a happy person.

Posted: Mon Dec 08, 2003 5:42 am
by stephenb
Don't know if this helps, but this is from the console:

Dec 7 01:28:21 ******** /Applications/SilverFast Application/SF Launcher/Contents/MacOS/SF Launcher: MIG: server died : CGSExtractEventRecordsFromMessage

Posted: Tue Dec 09, 2003 4:54 pm
by LSI_Bruhn
Dear customers,

i have set up a test with the umax powerlook 1000. I got the good result with a scanner working fine.

Please be sure - there is no other software on your system which occupies the scanner .

If there is still a problem write to our support directly please, to find a solution.

Same porblem - scanner works in OS9, not OSX Silverfast

Posted: Mon Mar 08, 2004 4:30 pm
by nicolausb
This problem only come up after hitting the prescan button, then scanning about 3 or 4 times.
Deleted all prefs out of libray and PS import/export - still fails

Posted: Tue Oct 26, 2004 8:22 am
by LSI_Bruhn
Dear Nicolaus,

could you kindly contact our support please? - if you are still in trouble with you scanner.

kind regards