Page 1 of 1

2720S error in Scan Start

Posted: Sat Jan 04, 2003 8:25 pm
by panton
Hi.
I am using SilverFast SE in Demo mode (6.0.1R28(Acer-iSE)) installed as Photoshop plug-in. The scanner i use is the Acer 2720S
After i push the prescan button the following small windows appear after another: prepare scan; focusing, calibrate;focusing; prepare scan. This ends up with "The automatic focus could not be calculated. The image might be unsharp"-window. Clicking OK results in a "prepare scan" window and ends up with "Error in Scan Start. Cannot calibrate scanner"
The focusing does not take place (You should be able to hear the "calibration sound' of the 2720S)
All of the solutions to this type of problem in the FAQ are either not applicable or do not work
The scanner works fine with MiraFoto which is still installed.
Hopefully someone is able to identify what i've done wrong or missed in whatever documentation, or have a solution available so i can test this interesting piece of software.
Thanks in advance.

Regards,
Peter

Posted: Thu Jan 23, 2003 7:27 pm
by President_LSI
Please try the latest release:

http://www.silverfast.com/download/ise/ ... 8(Acer-iSE).bin

Posted: Mon Apr 14, 2003 6:25 pm
by seowitz
I have the same problem.

I just downloaded the demo for the Acer Scanwit 2720s version: 6.0.1D43 and it won't calibrate the scanner. I tried clicking on the link but the link in the post above is dead. I tried downloading an update but I need a password.

I really would like to try this software.

Posted: Tue Apr 15, 2003 9:57 am
by LSI_Petruskevicius
the link is updated, however the best way to download is to use the menu :)

Same problem, later version: 6.4.2r9 demo

Posted: Sat Nov 19, 2005 12:01 pm
by dokterbob
Hello there,

yesterday I downloaded the latest demo version of your SilverFast software and experienced exactly the same problem as the other user above describes, except for the focus problem.

When I try to start a prescan SilverFast hangs on the prescan (while the light on my scanner starts blinking) and after I got the "Cannot calibrate scanner." the film holder moves a little. Strange enough: the Overview function works without any problem, but when I try to open one it's back to the old calibration error.

The software versions I use:
Windows 2000 SP4
Benq-supplied ACARD driver for AEC-6710D SCSI card (1.41)
Benq-supplied MiraFoto driver 2.012

Scanning with either MiraFoto or v**s**n works with no problem at all.

Kind regards,
Mathijs

Posted: Wed Nov 23, 2005 8:45 am
by LSI_Noack
Dear Mathijs

thanks to the alertness of LSI's president I had been notified about your posting. We will examine this case in depth and I shall contact you by email to further progress the issue.

Please note, however, that your posting might have gone unnoticed by LSI staff for quite a while otherwise, as the forum's too big a place that we can have a look into every thread.
May I advise you want to open a support ticket yourself next time by using the problem report form?
Thank you in anticipation of your kind co-operation.

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -