Page 1 of 1

ArtixScan4000tf - Can't find scanner!

Posted: Mon Jan 19, 2004 5:54 pm
by Jesabq
I have a Microtek 4000tf scanner and the Mictrotek software (Scanwizard Pro TX 6.01) runs just fine but the bundled Silverfast 6.0 can't find the scanner. I have a firewire connection but it also did it wth the USB connection. I tried disconnecting and reconnecting the scanner with the same result. I read where there is a find scanner button loaded with Scanwizard but my version doesn't have that. I am running Windows ME. I have emailed the problem to lasersoft several times and have gotten no response. Is there something I am missing. Also, I have registered my product with Lasersoft and they have not responded with a download login and password. There is an update available but I can't get it. Has anyone had this problem both with the scanner and with Lasersoft! I'd appreciate any help!

Posted: Mon Jan 19, 2004 11:52 pm
by LSI_Noack
Dear Jesabq

I am quite astonished that nobody did send you a reply, even after registering, because there's a script always running which immediately sends you an email back with the login data.
Everything correct with your email settings?

However, please contact me directly ( ) and I will try my best to sort your problems out.
Thanks in advance.

Kind regards,

I had the same problem

Posted: Wed Jan 21, 2004 8:32 pm
by fstop
Dear Jesabq:

I had the exact same problem (both with Windows ME and getting a reply from Lasersoft). Think there is a post in this thread somewhere describing it. Bottom line for me was that I had to move away from Windows ME. It seemingly does not work well with SF and Firewire. Your best bet is to migrate to Windows XP if your system is compliant. Understand that works fine. My Micron was not XP compliant and I had to go to Win2000. It also works great but the migration path requires a re-build. Not fun.

As for the support team, I too am frustrated. Tried many avenues getting answers to this and another post (see Negafix section) to no avail. Consider yourself fortunate to have recieved an answer and good luck getting to the bottom of your issue.

Posted: Fri Jan 23, 2004 12:20 pm
by LSI_Noack
Dear fstop

Consider yourself fortunate to have recieved an answer

hey, that's a bit harsh, don't you think.

here's something to think about for the weekend

I am sorry that you are unhappy with SilverFast support, but I can sleep calmly knowing that many other customers aren't.
Though that doesn't help you further personally, you might experience that we try to elimate not only software, but support "bugs", too :)

Have a grand weekend,

to noack

Posted: Sat Jan 24, 2004 3:30 am
by Jesabq
I have written you (several times) as requested with my Ai serial number and my email adddress and I have yet to receive a response. What else can I do to get a login and password for updates? Also, no one from Silverfat has addressed my orginal problem of "scanner not found" either through requests to "support" or through this forum. Upgrading to XP is not a satisfactory solution although I appreciate the suggestion from fstop

Posted: Mon Jan 26, 2004 11:47 am
by LSI_Noack
Dear Mr Schoener

finally your email got through to me and I have just answered it.
However, please not that entries in the "comment" field of online registrations are not normally read by support staff until a support request crops up.

P.S. I have send my reply mail to both email addresses mentioned in the online sales regs info and hope that mail can be received by you and that the update does solve your troubles.

Posted: Tue Jan 27, 2004 5:41 pm
by Jesabq
Thanks Noack for helping with my registration. Just to note, when I entered with my AOL email address I didn't get a response from registration but when I used a different address it did come through, very quickly. Then I got your response to both addresses. There might be a problem with AOL addresses if others have a similar problem (just a quess).

I was able to download the update for the 4000tf and I was able to get it to run. However, when I used the Firewire interface it would lock up before, during, or after a scan (it was random). It locked up everytime I used it (at least 15 times). Very frustrating. Yet, the USB port works like a charm but it is much slower. It seems that there is still a problem with the firewire port. I am running WIndows ME. Any thoughts from anyone.

Again thank you Noack. I'll pose this problem to your support staff without using my AOL address. You have restored ny faith!

Microtek 4000tf firewire

Posted: Sat Feb 21, 2004 5:15 pm
by Jesabq
For those who are interested. Lasersoft let me know that there is a problem with the Firewire connection to the 400tf when the operating system is Windows ME. They have no solution for the problem.

Posted: Fri May 14, 2004 2:14 pm
by LSI_Noack
Dear Jesabq

I had just had the Microtek Artixscan 4000tf retested under Windows Millenium with the latest update release of SilverFast (connected via firewire/IEEE1394).
The scanner could be found instanteously. What was the firewire problem you mentioned we had no solution for?