Problems getting Microtek i900 to run on Mac X10.3

Problems with installing SilverFast

DStirl
Visitor
Posts: 2
Joined: Tue Mar 22, 2005 5:05 pm

Problems getting Microtek i900 to run on Mac X10.3

Postby DStirl » Tue Mar 22, 2005 5:35 pm

I've got a Microtek ScanMaker i900. It came bundled with SF Ai. But after upgrading my Mac OS to 10.3.8 it stopped working. So I just uprgaded to the latest version of SF Ai.

The SF FAQs say that this latest version is compatible with Mac Panther. But I can't get the darn thing to work. And I'm hoping that someone out there might be able to help.

I've spent a very frustrating day trying to figure out where the problem lies. I think it may have something to do with not having the original SF CD in place when running the upgrade. (SF's FAQ mention that this needs to be done - but there's no 'Read me' file specifying this.)

Not having the CD meant that I wasn't able to unlock the upgrade. But after manually installing the upgrade Photoshop plug-in, it is now appearing in the Photoshop 'Import'.

I can use this to do a prescan. But it will hang Photoshop when trying to a full scan (saying that it's trying to initialise the scanner). It won't even allow me to 'force quit' Photoshop. I have to restart the Mac before it will let go of the scanner.

So three questions:

1. Has anyone got a Microtek i900 scanner to work under Mac Panther?

2. Do I still need to unlock the upgrade - and if so, how?

3. Can anyone tell me how to completely uninstall SF Ai so I can start again from scratch?

Thanks

David

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Thu Mar 24, 2005 8:50 am

Dear David,

did you try to contact our support already ?

For now I can only recommend to do a deinstall the SilverFast and microtek software completely and install the latest version of SilverFast only, please.

kind regards
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel

DStirl
Visitor
Posts: 2
Joined: Tue Mar 22, 2005 5:05 pm

Postby DStirl » Thu Mar 24, 2005 9:29 am

Thanks for the reply, Sascha.

I sent two support emails but haven't had a response to either - Ticket#: 2005032210000256 and 2005032210000309.

Unistalling from a Mac isn't as easy as using the Windows 'uninstall'. I can delete the program, but it often leaves preference files in strange places - which can be picked up when re-installing.

Can you give me a list of all the files that need deleting to remove SilverFast completely?

Thanks

David

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Thu Mar 24, 2005 9:39 am

Dear David,

I picked up your tickets and we will go with direct email communicatio to avoid any system or personal data in the forum.

kind regards
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel


Return to “Installation Problems”

Who is online

Users browsing this forum: No registered users and 1 guest