Page 1 of 1

Silverfast hangs up after some scans with Reflecta ProScan

Posted: Fri Jul 22, 2005 1:34 pm
by ve.ru
Hi,

I have some problems with my Reflecta ProScan4000 and Silverfast Ai 6.4.1r7a. Yesterday I was able to scan about 10 to 12 films, and afterwards Silverfast always hangs when the scan is nearly finished. I had to kill Silverfast from the process list. After restarting happend the same: Silverfast got hung with a nearly finished scan. This happens with the Photoshop plugin as well as with the standalone version, now Silverfast hangs up nearly every time after the first scan, at last 2 or 3 scans are possible. I am using WinXP Home. What could I do?

Thanks in advance.

Posted: Tue Jul 26, 2005 8:58 am
by LSI_Noack
Dear ve.ru

I suggest you want to download and install the latest update release of your version of SilverFast from our website. You might experience that this already does solve your problem.

If not, please don't hesitate to contact support: https://www.silverfast.com/problemreport/en.html
How to help support staff to help you: https://www.silverfast.com/faq/1058/en.html

Please note that the purpose of the imaging forum is not to provide personal support. It is intended to serve as a platform for imaging professionals for exchange of experience and communicating ideas [ viewtopic.php?p=9763&highlight=9763 ].
Therefore LSI staff will only provide limited support in the forum.
Thank you in anticipation of your kind co-operation.

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -