Page 1 of 1

focus problem with new umax270+

Posted: Mon Sep 23, 2002 8:35 am
by Joerg Bohlen
With my new filmscanner UMAX270 Plus and Silverfast 5.5 AI
All my scanns (slide and negativ) are very out of focus !
With standart installation of Silverfast and connect Umax
scanner via SCSI ACARD 6710D under WIN98SE all my scanns are
out of focus. I have test with all settings of the focus button.
The results are very bad.
First I think it was a hardware focusproblem but, last week I got a new
scanner from UMAX and this new modell make the same problems.
Now I have read in this forum under ACER Scanner, people has the same
out of focus problem with ACER 2720/2740 and Silverfast...
Yesterday I test with trial download of Hamrick v**s**n with
version 7.5.50 works my scanner correct and all scanns are sharp.
It looks like a problem between silverfast and UMAX270+ /Acer27x0 ???
Sporadicly the scan?s has only red,green ore black stripes on the left side, but after rescan the preview is normal ?

my versions: Silverfast AI 5.5.2r12 WIN98 SE pentium 350mhz 128mb,
UMAX filmscanner model 270 plus factorydate: march 2002

In my P4 1800mhz the scsicard ACARD6710D dont?t work under WIN XP !!
I have tested with orig. driverdisk from UMAX and with downloaded
driver from ACARD every the same problem WIN XP detect the card but
can?t load the driver.....but this problem can I fix later ;-)

thanks for every help


Kind regards

Posted: Mon Sep 23, 2002 11:45 am
by LSI_Flyvbjerg
Did you try to use the manual focus ? You will get a dialog box where you can set the focus point, make an automatic focus and you will have the possibility to set the focus manual.
To set the focus manual, you can drag the right triangle between the two previews (you have make a prescan after each selection).

According to your XP problem, are you sure that you have downloaded the drivers that are designed for Acer scanners. The normal drivers for the ACARD 6710D do not seem to work with these scanners.

Eric.

Posted: Tue Sep 24, 2002 2:24 pm
by Joerg Bohlen
Hi Eric,

on my WIN98 PC I have test all focus functions also the manual focus
with both preview windows, but the focus doesn?t work. Sporadicly in
the right preview window at manual focus I got only black and green stripes
when I start the prescan with new focus settings.

But I make a new test with the same Silverfast CD on a WIN2000 PC and
adaptec SCSI card at my friend.... now my UMAX scanner works fine and
the focus works correct...

I think the twaindriver on my WIN98 PC is the problem, but I has reinstalled
the Silverfast software and tested with ACADSEE 4.02 ,Photoshop Elements....
....in the statusbar, Silversoft write......focus...calibrating and so on.
I here the noise from the scanner when he drive the focus, but the results
all out of focus.
I exclude any hardware problems, with v**s**n runs all perfect on the same
WIN89 PC, cable and the same ACARD SCSI card ????

According to my XP problem... I have downloaded the ACARD 6710D driver from the
ACER website... on the ACRAD website I got this info specially for modell 6710-D.
but the original driverdisk shipped with the scanner has the same problem.
now I can?t delete the driver.. WIN XP produce every the same error message...
..can?t talk to the SCSI card, please contact your local dealer....
this the same message when I start XP and XP will install the driver in the
second window after it found the new PCI SCSI ACRAD card.
I can only deactivate the card (he got the red X in systemconfig window)
The best place for the ACARD is the trashcan and I take my good Adaptec, but
I need special cable from SCSI HD50 to DB25 Scanner port :(

but I need a running Silverfast on WIN98 ore WIN-XP ....

Kind regards

Joerg

Posted: Tue Sep 24, 2002 10:52 pm
by LSI_Flyvbjerg
Joerg.

We should propably discuss this problem on telefon. If you want, please send me your telefone number to "eric.flyvbjerg@silverfast.com". I am talking german. I can call you on thursday, Sep. 26. or next week.

Eric.

Posted: Tue Oct 01, 2002 11:36 am
by Joerg Bohlen
Hi folks,

the first and important problem is fixed... after new installation of WIN XP my SCSI cards (both the ACRAD and Adaptec) worked under XP.
Silverfast probe?s now the Umax scanner and the results, focus where fine.
I don?t know the reason the first XP installation runs without any warnings or errors and I use only MS Office and no other applications or games. I think it?s a typical Bill Gates effect.

Thanks to Eric


Kind Regards

Joerg Bohlen

Posted: Tue Oct 01, 2002 4:05 pm
by LSI_Flyvbjerg
Good to hear that it works.

Eric.

Posted: Tue Feb 25, 2003 11:57 am
by untsl
Out of focus, too

Hi!

I bought an UMAX Powerlook 270 a couple of weeks ago. And I really like it. But I'm havin trouble with the focus, too.
But ONLY with slides. It works fine with negatives?! But not with slides.

I tried all different frames (that came with the scanner)

Any ideas?!

;)
untsl

Posted: Wed Feb 26, 2003 8:38 am
by LSI_Flyvbjerg
Dear untls.

Did you try the latest update of SilverFast for your scanner ?

What version are you using ?


Eric.

Posted: Wed Feb 26, 2003 4:19 pm
by untsl
Well, I'm using version 6 (build Nov 2002)

;)
untsl

Posted: Wed Feb 26, 2003 6:30 pm
by LSI_Flyvbjerg
We have made a change in the focusing algorithm in version 6.0.1r23 (for PC) and 6.0.1r27 (for MAC). Updates should be available on our download page. Please be sure to use the latest version.

Eric.