Page 1 of 1

Wrong exposure on HP G4050

Posted: Tue Nov 05, 2013 10:44 am
by coolbober6969
Images that I get after scan look nothing like prescan. Exposure is way off and image is unusable. Scanner works ok with HP software. I use silverfast 6.6.

Re: Wrong exposure on HP G4050

Posted: Wed Nov 06, 2013 9:18 am
by LSI_Ketelhohn
Dear customer,

Please check if you maybe have one of the 16/32/48/64 Bit HDR(i) formats selected.
The HDR(i) files are special unchanged archive files for processing in SilverFast HDR (Studio).
They are saved without any changes or gamma adjustments.


kind regards,
Arne Ketelhohn

Re: Wrong exposure on HP G4050

Posted: Wed Nov 06, 2013 10:53 am
by coolbober6969
No, I use standart 48>24 bit mode.
Here is the example.
This is what I see Image
And this is what I get Image

Re: Wrong exposure on HP G4050

Posted: Mon Nov 11, 2013 2:38 pm
by LSI_Ketelhohn
Dear customer,

Please make sure the scan frame sits tightly around the image content.

The frame you show has a part of the unexposed film material inside the frame.
This disturbs the histogram and causes NegaFix to calculate the colors wrong.

kind regards,
Arne Ketelhohn.

Re: Wrong exposure on HP G4050

Posted: Tue Nov 12, 2013 12:47 pm
by coolbober6969
I'm using manual histogram values.
Even if the frame is perfectly positioned, I'm still getting wrong exposure.

Re: Wrong exposure on HP G4050

Posted: Wed Nov 20, 2013 12:05 pm
by LSI_Ketelhohn
Dear customer,

I have forwarded your case to our support system.
Through that I can help you better.

kind regards,
Arne Ketelhohn.