Page 1 of 1

Blue Tint When Scanning

Posted: Mon Oct 23, 2006 1:43 pm
by Trinity
Whenever I scan anything there is a blue tint. Did anyone have this issue when they purchased the Microtek Scanmaker 9800XL? I tried the software that came with the scanner ScanWizard, but it just doesn't work right. Must admit I am not familar with SilverFast, so I could have just set it up wrong.

OS - Tiger 10.4
SilverFast AI6

Any help would be greatly appreciated. Trinity

Posted: Fri Oct 27, 2006 9:00 am
by LSI_Noack
Dear Trinity

I suggest you want to download and install the latest update release of your version of SilverFast from our website.

After the update (or if you already have the latest version installed), please delete the "LaserSoft Imaging" folder (while SF isn't running) and check whether this does improve the situation.

On a typical Mac OS X installation, the SilverFast "LaserSoft Imaging" folder is to be found at:
/ User / (your username) / Library / Preferences /

You might experience that this already does solve your problem.

If not, please don't hesitate to contact support: https://www.silverfast.com/problemreport/en.html
How to help support staff to help you: https://www.silverfast.com/faq/1058/en.html
Thank you in anticipation of your kind co-operation.

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -

Posted: Mon Apr 07, 2008 6:48 pm
by hufnagel
I have this same issue when either I select an area to scan that is pure black or the software thinks I have done the same. Is there a way to lock the exposure/color compensation settings such that I can highlight a target area then alter it to select the entire scan? I'm also trying to scan entire lots of negatives in and am being frustrated.

Thanks!

Scanning Negatives

Posted: Sat Apr 19, 2008 2:15 am
by President_LSI
Scanning Negative Film

Dear User,

first make sure the Auto-Adjust has been reset (Option click onto the Auto-Adjust), then select the correct film-type in the NegaFix dialog.

Check out the tutorial on Basic Image Editing in SilverFast Ai

https://www.silverfast.com/show/tutorials/en.html

Also how to use the NegaFix dialog: https://www.silverfast.com/download/movi ... -08-12.mov

More Tutorial movies: https://www.silverfast.com/mov/en.html

The SilverFast Official Guide Book (eBook) is a great book to learn the priciples of imaging as well as how to understand the SilverFast workflows!

http://www.ebooks.com/ebooks/book_displ ... IID=272210

best regards

Karl-Heinz Zahorsky
President
LaserSoft Imaging

Re: Blue Tint When Scanning

Posted: Fri Jul 11, 2008 11:59 am
by AndrewSmith
I've also had the issue of blue tinting happening with my scans. From memory, it was with when I was scanning something simple like a sheet of white paper with text on it. Just didn't know how it could be happening with all this colour profiling that had been done.

I'll work through some of these suggestions when I next encounter it.

Andrew

Re: Blue Tint When Scanning

Posted: Sat Jan 17, 2009 1:46 am
by citacomp
If the tint is on every scan, check to make sure that both of the bright lights are on when it is scanning. We were having a yellow tint on our i900. After taking it apart to try to repair it, I found that the ribbon giving the the scanning unit power/data transmission was having a problem and only 1 light would turn on. When I got the opposite light to turn on, I think I was getting a blue tint.