Panther Support for Scanmaker 4?

flatbed scanners for Microtek

ryangerber
Visitor
Posts: 2
Joined: Sun Nov 02, 2003 2:32 am

Panther Support for Scanmaker 4?

Postby ryangerber » Sun Nov 02, 2003 2:35 am

Hello,

Whats the status on updates for Panther and the Scanmaker 4?
I love the new OS, but want to make sure that My scanner (among other things) will work when I upgrade. thanks

Ryan

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Scanmaker 4 - tested !

Postby LSI_Bruhn » Mon Nov 03, 2003 11:58 am

Dear Ryan,

the problem in Panther is not on the scanners side, it depends more on which SCSI Card you are using. For my test the Adaptec 2930 worked out fine on SCSI ID 2 with the latest Adaptec drivers.

You should be able to go through your panther update with no problems but maybe you have to clear your SilverFast installation afterwards.
When you have installed the latest SCSI drivers put up the latest SilverFast Version as well (Should be 6.1.0r5).

The researches on the web show the same results like my tests. It depends on your SCSI card.

kind regards
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel

ryangerber
Visitor
Posts: 2
Joined: Sun Nov 02, 2003 2:32 am

Panther Support for Scanmaker 4?

Postby ryangerber » Tue Nov 04, 2003 10:08 am

Thanks Sacsha.

Thanks for your reply. I'll check up on the card. Unfortunately I'm still waiting on word for my printer and then its on :) Thanks again.

Ryan

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Tue Nov 02, 2004 9:02 am

Dear Ryan,

could you post when you are fine, please ?

kind regards
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel


Return to “Microtek”

Who is online

Users browsing this forum: No registered users and 1 guest