Page 1 of 1

9800XL/TMA1600/SW762 problem

Posted: Tue Jan 07, 2014 5:20 pm
by MarinB
Hello. My first post, but now new to Microtek 9800XL scanners. Here's a partial cast problem that I'm having with a used unit (9800XL+TMA1600) I was given that otherwise works just fine under OS X. Firewire, Scanwizard 7.62, OS X 10.4.8. Calibration window was clean, as is the entire scanbed. TMA works fine. What might be the cause of this? Is it possible to solve it?

Image

Link to a full-size 600dpi version:

http://www.sendspace.com/file/0o7vnx

Thanks for your answers.

Re: 9800XL/TMA1600/SW762 problem

Posted: Mon Jan 13, 2014 4:02 pm
by LSI_Ketelhohn
Dear customer,

Have you tried to cover the scan plane with white paper?
Is that scanned with the same result?

Have you checked for dirt on the lamp or sensor?

You might want to contact Microtek about this.
It does not look like a software issue.

Kind regards,
Arne Ketelhohn.

Re: 9800XL/TMA1600/SW762 problem

Posted: Mon Jan 13, 2014 4:14 pm
by MarinB
Hello Arne

Thank you for your answer. I have asked several other users of this particular scanner via mails and everyone concluded it has to be the dirt on the sensor/lens/mirrors. I will thus clean it as good as I can with double-distilled pharmacy-grade purified water and brand new microfiber cloths and report back here. Microtek did reply, but their offer for servicing was unacceptable to me. However, it's at least good to know it is possible to get service for this model.

Regards,
Marin