Scanner freezing up; what's going on?

All the problems with Polaroid film scanners

harry shin
SilverFast User
SilverFast User
Posts: 38
Joined: Mon Apr 29, 2002 1:00 am

Scanner freezing up; what's going on?

Postby harry shin » Fri Sep 08, 2006 5:24 am

hi:

1. i don't think this is a problem with my polaroid SS120, but figured this was a reasonable place to post this problem.

2. Data:
a. Scanner: Polaroid SS120
b. CPU: Powerbook G4 with OS 10.4.7
c. Silverfast ai 6.4.4r6

3. Problem: I have a mac mini using the same scanner, OS 10.4.0 and I have an older version of silverfast ai 6.4.2r5d--> everything works fine. Anyway, I had to recently utilize my powerbook to make scans--> and the above combination does not work. the silverfast ai screen shows up and when i go to make a prescan, the scanner starts up, but then it freezes.

4. I'm using the most current Mac OS, the most current Silverfast ai version, i know my scanner is fine because it works on the other cpu. either there is some problem with silverfast ai 6.4.4r6 and Mac OS 10.4.7 or there is some conflict with an application in my powerbook, which i don't have on the mac mini.

5. Question: what is going on and more importantly, what's the solution? a more philosophical question is, why is it that 80% of the time when i update the silverfast version, there is always some problem?


thanks for the help. harry shin

degrub
SilverFast Master
SilverFast Master
Posts: 597
Joined: Fri Dec 21, 2001 1:00 am
Location: Texas

Postby degrub » Fri Sep 08, 2006 9:13 am

try deleting your SF prefs files. There have been repeated reports of problems after upgrades when things are not consistent between versions of the expected pref files. THen restart. Otherwise, you may have a OS issue and need to turn in a prob report


Return to “Polaroid”

Who is online

Users browsing this forum: No registered users and 5 guests