scanning 6x7 negs with coolscan 8000

All the problems with Nikon film scanners

photogreen
SilverFast Beginner
Posts: 11
Joined: Tue Sep 03, 2002 10:54 pm
Location: Los Angeles

scanning 6x7 negs with coolscan 8000

Postby photogreen » Sat Nov 15, 2003 7:03 am

I have scanning 6x6 and 6x7 negs no problem for the last month and just recently been having problems with the negs perfectly lining up. Yes I try using the adjustment button, but that always moves it too far. Does it matter where you place the negs on the adapter???? :-? :-? Also does it matter if you place just 1 image on the adapter????I am up to date on the version of Ai. Does my scanner need realignment after just 1 month???? :evil:
MacPro Quad Core 2.8 Ghz / 6gb RAM / OS 10.5.2

LSI_Leschke
LSI Staff
LSI Staff
Posts: 132
Joined: Thu Aug 02, 2001 1:00 am

Postby LSI_Leschke » Thu Nov 20, 2003 3:26 pm

It might very well be a driver problem, if this worked fine for a month. Sometimes the drivers, or their preferences can get corrupted, and this can result in erratic bahaviour. The first thing you should try is to remove Silverfast and re-install the latest version.

to remove:

Delete the Silverfast- folder in

applications/photoshop/plugins/import-export

and the Silverfast application- folder inside your applications- folder

and the Nikon- folder in

library/application support

Then, please re-install the latest Silverfast, and reboot.


Return to “Nikon”

Who is online

Users browsing this forum: No registered users and 1 guest