AI, snow leopard and CS3

General topics about SilverFast

Moderator: LSI_Moeller


richardhoney
Visitor
Posts: 4
Joined: Sat Jul 03, 2010 4:07 pm

AI, snow leopard and CS3

Postby richardhoney » Sat Jul 03, 2010 4:15 pm

I've just upgraded my Mac to snow leopard (10.6.3). I've downloaded the update to my Microtek f1800 scanner, version 6.6.2 r1. However when I try and launch silverfast, either as the stand alone software or via the photoshop plug in it asks me if i want to install Rosetta. This implies the version I have isn't OS x 6 ready - or possibly that there is no support for CS3. Can anyone tell me the situation and if I'm doing anything wrong. I deleted the old SF folder and plug ins before installing the update

LSI_Luebker
SilverFast Master
SilverFast Master
Posts: 591
Joined: Mon May 07, 2007 9:43 am

Re: AI, snow leopard and CS3

Postby LSI_Luebker » Mon Jul 05, 2010 1:03 pm

Dear Customer,

the current SilverFast verison does require Rosetta in order to run but is tested and working with the latest version of OSX 10.6.
We do also support Photoshop CS3 as well as CS4 & CS5.
best regards,

Thomas Luebker,
LaserSoft Imaging AG

richardhoney
Visitor
Posts: 4
Joined: Sat Jul 03, 2010 4:07 pm

Re: AI, snow leopard and CS3

Postby richardhoney » Tue Jul 06, 2010 11:52 am

Don't know if my last reply got posted so just in case: I didn't see my topic posted on the forum so missed your reply and have sent another message with the same query. Please ignore this latest message. May thanks for your help.


Return to “About SilverFast”

Who is online

Users browsing this forum: No registered users and 1 guest