Cannot calibrate scanner

flatbed scanners for Umax

Posts: 3
Joined: Mon Mar 29, 2004 1:39 pm

Cannot calibrate scanner

Postby Ana » Mon Mar 29, 2004 1:43 pm

Umax Powerlook 1000
Mac OSx 10.2
Photoshop 7
Connection via firewire

When I select 'prescan' I get the following error:
Error in Scan Start
Cannot calibrate Scanner.

Just downloaded the lates version of Silverfast AI, but I still get the same error message.

Any suggestions?

Posts: 1
Joined: Tue Mar 30, 2004 8:21 am

Postby Rickard » Tue Mar 30, 2004 8:25 am

I got the same hardware and software as Ana, and of course the same problem...


Posts: 1
Joined: Tue Mar 30, 2004 9:04 am

Postby mikael » Tue Mar 30, 2004 9:23 am

I got a client that also got this problem, when scanning from a Powerbook
with 10.2.8 and after 1 -2 scans the same problem occur.

But one thing that i notice was that scanning directly to photoshop works a little bit better, then scanning to Normal (file) and to the desktop, i think there is something with privileigies access...

Please help us out here...

User avatar
LSI Staff
LSI Staff
Posts: 303
Joined: Mon Oct 13, 2003 12:14 pm
Location: Kiel, Germany

Postby LSI_Rossee » Thu Apr 01, 2004 2:18 pm

Dear Ana, mikael and Rickard.

For individual scanner or software problems, please always open a support request via Email to and attach the SF_logfile. The SF_logfile contains essential valuable information for further problem analysis, i.e. Scanner model and firmware version.

The earlier you provide this information to our support staff the faster your problem will be solved.
Users that have provided this information will be answered prior to the users that have not.

Kind regards.

Posts: 1
Joined: Fri Jun 25, 2004 8:54 pm

Can't Calibrate...and other errors

Postby Kara » Fri Jun 25, 2004 9:28 pm

G4 OS 10.3
Photoshop 8.0
UMAX PowerLook 1000

So, I am getting the same error on Prescan 'Can not calibrate', but I am also having other issues. Occasionally, when I reboot this error appears, 'There was no scanner found. Check that the scanner is hooked up properly and is turned on', which it is.

And for a third and final problem, when it does actually open with no errors, it scans from right to left now, instead of top to bottom.

I checked for updates and I have the updated version of SilverFast. I have even uninstalled and reinstalled....still no luck.
Please help....any suggestions are greatly appriciated!!!!

Oh, yeah....I sent a support request to the e-mail provided in this forum with SF_LogFile attached....just haven't heard back from them yet.


User avatar
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany

Postby LSI_Noack » Wed Jun 30, 2004 9:01 am

Dear users

LSI support staff had contact with Rickard and Ana.

However, we did not receive any emails from mikael and Kara, at least not, if they did use the same email addresses as for this forum.

If there is anything left we can do for you, however, please don't hesitate to contact LaserSoft Imaging support staff:
I would appreciate if you could paste a fresh copy of the SF_Logfile in the problem report.
Thanks in advance for your co-operation.

LSI Staff
LSI Staff
Posts: 132
Joined: Thu Aug 02, 2001 1:00 am

Postby LSI_Leschke » Mon Oct 04, 2004 7:30 pm

It looks like we have found the cause of this problem. Please, everybody with this problem , download the latest SilverFast update from our website. If the problem still persists, please contact support directly.

Return to “UMAX”

Who is online

Users browsing this forum: No registered users and 1 guest