A dysfunctional UMAX 1120 a call for help!

flatbed scanners for Umax

G-MAN
Visitor
Posts: 1
Joined: Wed Jul 27, 2005 9:33 pm

A dysfunctional UMAX 1120 a call for help!

Postby G-MAN » Wed Jul 27, 2005 10:17 pm

Is anyone out there using a PowerLook 1120 and Silverfast ai with a dual processor 2.5 Ghz PowerMac (and Panther 10.3.9)?

I have had an ongoing intermitient problem making certain types of scans using this combination for about 9 months now. I have tried every iteration of ai software, the scanner has been to UMAX for repair 3 times, and still returns only intermittently correct scans.

I emphasize this exact combination because the scanner and software (in demo mode) work beautifully on my girlfriends eMac G4. Everything works as it should in this setting! But as soon as I return to the DP G5 Tower, the problems return.

I have jumped through all the usual hoops with Apple. I've wiped the drive and re-installed ? even tried a discreet internal drive with only a fresh system install and the ai software. The results are always identical. Apple insisits that if the unit will make some scans correctly, then the FireWire bus is OK?and ultimately, that is all they can answer for.

The Apple rep did point out that the 1120 is "not officially supported" on the G5 with Panther! However, Umax advertises complete compatibility in this combination. And LaserSoft seems to be in agreement with this, as this is the only scanning software UMAX offers for the 1120 and Panther.

Thus far I have proceeded with the assumption that the scanner is a "lemon" and coresponded with UMAX accordingly. But, since the unit seems to work fine on the eMac, I'm beginning to think that there must be something particular about the G5 tower that makes the scanner "flake-out."

So, I'm sending out a call to any and all users of the 1120 with a 2.5 Dual Processor PowerMac G5 tower to share their experiences with me. Does it work for you? Has it always? If not, how?

Any and all help or comments that might help me solve this perplexing problem would be very gratefully appreciated!

Thanks.
Cheers,
G-MAN

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Thu Aug 04, 2005 7:50 am

Dear G-Man

the answer to your problem possibly is sketched out in another forum thread: viewtopic.php?t=2403

If this doesn't help you further, I suggest you want to download and install the latest update release of your version of SilverFast from our website. You might experience that this already does solve your problem.

If not, please don't hesitate to contact support: https://www.silverfast.com/problemreport/en.html
How to help support staff to help you: https://www.silverfast.com/faq/1058/en.html

Please note that the purpose of the imaging forum is not to provide personal support. It is intended to serve as a platform for imaging professionals for exchange of experience and communicating ideas [ viewtopic.php?p=9763&highlight=9763 ].
Therefore LSI staff will only provide limited support in the forum.
Thank you in anticipation of your kind co-operation.

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -

JGD
Visitor
Posts: 2
Joined: Thu Aug 10, 2006 12:32 am

Postby JGD » Thu Aug 10, 2006 12:46 am

I installed SilverFast Se on G5 dual 2.3, OSX 10.4.7 and it was worthless. Slow, freezing, no line art scanning, intermitient problems...etc. I followed the link on the reply posted aug 4 and It worked! Deleted that library extension and so far it is working fine. I know this post is a year old but it really saved us!


Return to “UMAX”

Who is online

Users browsing this forum: No registered users and 1 guest