Can't get white bacground white

Share your favourite ones

Moderator: LSI_Ketelhohn


Tönne
Visitor
Posts: 4
Joined: Sat Sep 04, 2010 3:10 pm
SilverFast Product: SE

Can't get white bacground white

Postby Tönne » Thu Dec 12, 2013 10:53 am

No matter how I try I get a grey tone when I print my scans. If i print a pdf it comes out correct but if i scan the same pdf and print it it is a light grey tone in the background. I just can't find what to change to correct this. Pipette doesnt work.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Can't get white bacground white

Postby LSI_Ketelhohn » Fri Dec 13, 2013 6:31 pm

Dear Tönne,

Can you maybe provide any samples.
You might want to contact our support about this.
We can also forward your reply to our support system if you like.

kind regards,
Arne Ketelhohn.

Tönne
Visitor
Posts: 4
Joined: Sat Sep 04, 2010 3:10 pm
SilverFast Product: SE

Re: Can't get white bacground white

Postby Tönne » Sat Dec 14, 2013 4:17 pm

Here is a paper that I just scanned. It's White with text on but when I print it it is af if I scanned a light grey paper not a White one.
Attachments
Adobe3.jpg
Adobe3.jpg (95.44 KiB) Viewed 1304 times

Tönne
Visitor
Posts: 4
Joined: Sat Sep 04, 2010 3:10 pm
SilverFast Product: SE

Re: Can't get white bacground white

Postby Tönne » Mon Dec 16, 2013 6:23 pm

I've printed it at work and it came out ok. My guess is that it has something to do with colour profiles but I don't know what to sheck for/change.

Tönne
Visitor
Posts: 4
Joined: Sat Sep 04, 2010 3:10 pm
SilverFast Product: SE

Re: Can't get white bacground white

Postby Tönne » Thu Dec 19, 2013 7:08 pm

When will my updates be posted so I can get helpt fixing this?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Can't get white bacground white

Postby LSI_Ketelhohn » Tue Dec 31, 2013 10:01 am

Dear Tönne,

Looks to me as if the background is not entirely white.
Have you set the white point at the background during the scan?
Try using the white point slider in the histogram.
You can also open the expert settings there and set the white point to 255.
This is done using the white slider above the grey scale there.

kind regards,
Arne Ketelhohn.


Return to “Tips & Tricks”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests