Search found 26 matches

by BobF
Sat Mar 24, 2007 7:05 pm
Forum: Epson
Topic: CMS Settings w/Epson 3200
Replies: 1
Views: 2190

CMS Settings w/Epson 3200

I just downloaded the latest update. Recalibrated my scanner since I hadn't done it in a while and then wanted to scan some film. Went into the CMS options and am experiencing some problems that I haven't experienced before. Basically I want all CMS options to be turned off. My approach is to scan w...
by BobF
Mon Jan 29, 2007 9:35 pm
Forum: About SilverFast
Topic: v6.5 - What the ....?
Replies: 1
Views: 2732

v6.5 - What the ....?

I recently found some information on v6.5 and thought it might be worth the upgrade. Then things started to go off the rails. This link, http://www.silverfast.com/show/version6-5/en.html indicates I can upgrade my version of Ai to the new 6.5 for $40 or $50. Attempting to do so, I was taken to a pag...
by BobF
Sun Nov 07, 2004 10:03 pm
Forum: Canon
Topic: CanoScan 9950F
Replies: 1
Views: 4034

CanoScan 9950F

Anyone know if the relatively new 9950F will be supported by Silverfast Ai?

Also, if I currently have Ai for my Epson 3200 do I have to pony up full cost if I switch scanners or can I transfer my license?
by BobF
Thu Apr 15, 2004 1:35 am
Forum: Imaging in general
Topic: What is the BEST available flatbed scanner for Silverf.?
Replies: 4
Views: 2674

Despite the fact that I'm a Silverfast user and fan, I'd suggest that you don't need to consider Silverfast with the Creo scanners. The Creo scanning software that comes with their scanners is excellent. Considering an Eversmart costs over $30,000 you'd think it had better be. :lol:
by BobF
Thu Apr 15, 2004 1:22 am
Forum: Epson
Topic: Software won't restart
Replies: 1
Views: 1412

Software won't restart

I'm using an Epson 3200 with Silverast Ai 6.2.0r8. I have the software set to reopen after each scan. This works for 16 scans in a row and then when the software begins to reopen and does its search for devices, I receive an error message that no scanner can be found. I'm using the software as a PS ...
by BobF
Mon Dec 01, 2003 8:36 pm
Forum: All other problems
Topic: Dust and Scratch Removal
Replies: 3
Views: 1775

I have the same problem. SRD does virtually nothing. I use the Preview option, Auto and have also played around with different settings. Nothing. The utility does virtually nothing. I've got a print with significant creases and a rip in a nearly white sky. I select White as the selection option, and...
by BobF
Wed Nov 05, 2003 3:49 pm
Forum: Epson
Topic: Question for Epson 3200 Users
Replies: 2
Views: 1651

Hi. Thanks for the reply. I do make use of all the adjustment options in Silverfast. I've upgraded my Silverfast software to include the calibration utility so will try to scan them again after I've re-calibrated the scanner. I've also made a contact sheet of the negs to get a better idea of the exp...
by BobF
Tue Oct 21, 2003 5:19 pm
Forum: Epson
Topic: Question for Epson 3200 Users
Replies: 2
Views: 1651

Question for Epson 3200 Users

I'm using the 3200 with Silverfast Ai 6. It seems the scanner in general is quite sensitive to highlight areas and prone to overexposing them even on properly exposed film. I've tried v**s**n (sorry Silverfast) and the Epson scanning software and find that while it's less apparent with them, it stil...
by BobF
Wed Oct 08, 2003 6:21 pm
Forum: Epson
Topic: Neg Scanning Problems
Replies: 2
Views: 1499

Thanks. I did manage to get a password and did download the latest version last night. Will install it this evening. Hopefully this will resolve the problem.
by BobF
Fri Oct 03, 2003 7:07 pm
Forum: Epson
Topic: SF AI 6.0 scan quits mid-scan with Epson 3200 / Photoshop
Replies: 17
Views: 3864

I've been experiencing this same problem of late. When it happens, I have to reboot my computer to get it to work properly. I'm running on XP Pro, with the 3200. I'm at work right now so can't check which build of Ai 6 I'm running but will do so when I get home this evening. My copy of Silverfast is...
by BobF
Fri Oct 03, 2003 4:32 am
Forum: Epson
Topic: Neg Scanning Problems
Replies: 2
Views: 1499

Neg Scanning Problems

I'm using an Epson 3200 and Silverfast Ai 6. Tonight I wanted to scan some b&w negs. Opened PS and the Silverfast interface. In the General tab, selected Transparency and then Negative. The NegaFix toolbox came up but there were no films to select in the dropdown boxes. Did a Prescan and the screen ...

Go to advanced search