Search found 266 matches

by LSI_Bruhn
Fri Dec 12, 2003 3:18 pm
Forum: OSX - PANTHER Problems
Topic: still no go in panther.
Replies: 28
Views: 35488

Dear cdssh, the problem is the card - scanner - OS combination (again). For us worked a 2906 (latest drivers) the ACARD 6712 (I wrote in another thread to you) and the new Belkin F5U541 FireWire to SCSI adapter. I am really sorry but you should consider to buy the Belkin Adapter to get rid of this S...
by LSI_Bruhn
Wed Dec 10, 2003 12:26 pm
Forum: OSX - PANTHER Problems
Topic: Umax and Panther???
Replies: 16
Views: 13957

Dear cdssh,

I have just tested the 2400 S under Panther 10.3.1 - with a Acard 6712

SCSI ID: 2 - no termination

It's running well.

kind regards
by LSI_Bruhn
Tue Dec 09, 2003 4:54 pm
Forum: OSX - JAGUAR Problems
Topic: Umax - Error In Scan Start
Replies: 11
Views: 7712

Dear customers, i have set up a test with the umax powerlook 1000. I got the good result with a scanner working fine. Please be sure - there is no other software on your system which occupies the scanner . If there is still a problem write to our support directly please, to find a solution.
by LSI_Bruhn
Fri Dec 05, 2003 9:16 am
Forum: OSX - JAGUAR Problems
Topic: Umax - Error In Scan Start
Replies: 11
Views: 7712

And by the way here is another hint...

viewtopic.php?t=2403

thanks to J. Rosssee and A. Glet

take a look, please.


kind regards
by LSI_Bruhn
Thu Dec 04, 2003 5:13 pm
Forum: OSX - JAGUAR Problems
Topic: Umax - Error In Scan Start
Replies: 11
Views: 7712

Dear customers, when you update through Silverfast (don't forget to install - web update just is a d/l) remove your prefs -> there are two places where you can find them, depending on the way you installed Silverfast. In your photoshop look into the import/export folder -> Silverfast folder on your ...
by LSI_Bruhn
Wed Dec 03, 2003 10:42 am
Forum: All other problems
Topic: Dust and Scratch Removal
Replies: 3
Views: 1755

Dear Customers, to verify your announcement I tried this here, epson 3200 under MAC OSX 10.3.1 -> It does work Please refer to your manual. if you are in the SRD window / menu to get an preview of your result use the buttons next to the questionmark on the right. -> the green mountains <- switch bet...
by LSI_Bruhn
Wed Dec 03, 2003 8:42 am
Forum: OSX - JAGUAR Problems
Topic: Umax - Error In Scan Start
Replies: 11
Views: 7712

Get the newest update first, please !

Should be 6.1.0r7

kind regards
by LSI_Bruhn
Fri Nov 21, 2003 1:55 pm
Forum: OSX - PANTHER Problems
Topic: Nikon Coolscan 8000 & Panther
Replies: 1
Views: 1268

We have tested a coolscan 8000 ed -> works fine !
But it is not officially !

So give it a go !

kind regards
by LSI_Bruhn
Thu Nov 20, 2003 5:25 pm
Forum: Epson
Topic: Epson 2450, SFE-6.1.0r6(Epson-SE), firewire & MacOS 10.3
Replies: 1
Views: 1224

Dear Customer,

there is a new SE 6.1.0r6 Version out now... please D/L the latest update and your problem should be gone.

kind regards
by LSI_Bruhn
Thu Nov 20, 2003 5:17 pm
Forum: About SilverFast
Topic: Negafix_Where Do They Go On MacOSX.3
Replies: 3
Views: 1244

Dear Nick Jahn,

right put them both in place - I have to do some requests on your topic. Write to support@silverfast.com to get faster replies, please.

kind regards
by LSI_Bruhn
Mon Nov 17, 2003 10:53 am
Forum: About SilverFast
Topic: Negafix_Where Do They Go On MacOSX.3
Replies: 3
Views: 1244

Dear Nick,

The profiles are written into the Preferences File (.prf).

Look into your import-export folder in PhotoShop and in SilverFast / Prefs you will find them.

kind regards
by LSI_Bruhn
Mon Nov 17, 2003 8:55 am
Forum: OSX - PANTHER Problems
Topic: Epson 1680+Polaroid SS4000+Adaptec 2906 SCSI card in Panther
Replies: 10
Views: 7474

SCSI 2906

Thanx Nick,

did you install the latest adaptec drivers ? There are people talking about new drivers I that haven't found yet.

Would you post the link to the specific driver you use or it's version nr., please.

And did you run the update to 10.3.1 ?

kind regards
by LSI_Bruhn
Tue Nov 11, 2003 10:30 am
Forum: Minolta
Topic: elite5400 with Silverfast 6. Problem and improvement require
Replies: 3
Views: 2296

Dear Customer, the first thing I can answer directly : working around scanning will need Memory -> the more you have the better it will do. If a process is set on higher proirity as the scanning process is, and memory gets too low -> the scanning process will be stoped. If your are using windows the...
by LSI_Bruhn
Tue Nov 11, 2003 9:18 am
Forum: OSX - PANTHER Problems
Topic: Epson 1680+Polaroid SS4000+Adaptec 2906 SCSI card in Panther
Replies: 10
Views: 7474

The common problem is the SCSI Card. The scanners will do a good job. Your scanners will work with the latest SF Version. But keep in mind that SCSI is often a hard job for configuration. We tested the 1680 with a 2930 and it worked well. But if you look at the mac forums you will see it depends mor...
by LSI_Bruhn
Mon Nov 10, 2003 4:59 pm
Forum: OSX - PANTHER Problems
Topic: Epson 1680+Polaroid SS4000+Adaptec 2906 SCSI card in Panther
Replies: 10
Views: 7474

Dear customer,

these Scanners should work fine, but the problem is your SCSI Card, you mentioned already. With a Adaptec 2930 and the latest drivers you should make it.

Internal the epson 1680 is already tested on Panther.

kind regards

Go to advanced search