Search found 266 matches

by LSI_Bruhn
Tue Jun 01, 2004 10:46 am
Forum: Microtek
Topic: Microtek 120tf
Replies: 1
Views: 1879

You are able to switch through the formats, but of course you need the specific multiformat adaptor to scan up to 6x9.

If you insert the multiformat adaptor you will see a button appearing with the format written on it. Click this button to switch to the desired format.
by LSI_Bruhn
Thu May 27, 2004 4:03 pm
Forum: About SilverFast
Topic: Move to new computer
Replies: 3
Views: 1510

Dear Henry,

the easiest way would be to backup the complete SILVERFAST folder which is found next to the plug-in.

But necessary is the PREFS folder in there to keep your settings.
by LSI_Bruhn
Thu May 27, 2004 2:06 pm
Forum: Imaging in general
Topic: Descreening
Replies: 3
Views: 1697

Dear kathryn,

could you please contact our support directly, and send some pictures and your SF_logfile if possible.

kind regards
by LSI_Bruhn
Mon May 24, 2004 8:35 pm
Forum: DCPro (digital camera)
Topic: When will DCPro support powershot pro 1 ?
Replies: 1
Views: 6374

Dear Marc,

we are always working on the raw formats - if you like we can email directly. So we might find a faster solution.
by LSI_Bruhn
Tue Apr 27, 2004 8:28 am
Forum: Nikon
Topic: LS4000-ED crashes under non-Admin account on Mac OS X 10.2
Replies: 1
Views: 1181

Dear Mr. Collet,

please tell us which version your OS is (the complete version number) and which photoshop are you running now ?

And I am interested if the user account has full rights to the photoshop/plug-ins/import-export folder ?

kind regards
by LSI_Bruhn
Wed Mar 31, 2004 9:33 am
Forum: OSX - PANTHER Problems
Topic: SF for Lino HiRes - what next ?
Replies: 4
Views: 4835

Dear user,

as you now have not answered for a week, I think your problem is solved.
by LSI_Bruhn
Wed Mar 31, 2004 9:30 am
Forum: PIE
Topic: PowerSlide 3600 support?
Replies: 1
Views: 5861

Dear customer,

please try the one for the Reflecta Digit Dia.

And contact our support and send us your "SF_Logfile" if possible.
by LSI_Bruhn
Thu Mar 25, 2004 9:25 am
Forum: OSX - PANTHER Problems
Topic: SF for Lino HiRes - what next ?
Replies: 4
Views: 4835

Dear customer,

please write to our support - if need any further help.
by LSI_Bruhn
Wed Mar 24, 2004 3:12 pm
Forum: OSX - PANTHER Problems
Topic: Panther, Photoshop CS and Epson 3200
Replies: 1
Views: 3730

Dear customer,

have you already tried to update to our latest version ?

- http://www.silverfast.com/sf-download/bse/en.html
by LSI_Bruhn
Wed Mar 10, 2004 5:18 pm
Forum: Microtek
Topic: Scanmaker 5 Error on scan start
Replies: 3
Views: 2289

Dear customer, the problem is here : FireWire is fast, your scanner is slow. Once the Adpaters sends signals to the scan so fast it will once give back a error message. So the timing has to be reduced by the software, and as there is no general setting to reduce timing for all scanners, so it is a i...
by LSI_Bruhn
Wed Mar 10, 2004 5:10 pm
Forum: OSX - JAGUAR Problems
Topic: Silverfast 6 r6 OSX problem
Replies: 1
Views: 4013

Dear customer,

please use our support http://www.silverfast.com/problemreport/en.html
to get an answer. Send your "SF_LogFile" with your request so we can get faster results and you will get a aster answer.

kind regards
by LSI_Bruhn
Tue Mar 09, 2004 9:57 am
Forum: Agfa
Topic: Won't unlock when serial number is put in
Replies: 1
Views: 5209

Dear Mr. Tavener,

you should have recieved an answer already.
Write to our support, please and send us your "SF_Logfile" and we will solve your problem.
by LSI_Bruhn
Fri Feb 27, 2004 10:27 am
Forum: Epson
Topic: Error- No reference data available!
Replies: 1
Views: 1144

Dear customer, please check your Target for the "Charge number" and try to find the reference file on our website here : http://www.silverfast.com/it8calibration/en.html Copy the choosen one on your system and when you calibrate tell silverfast where to find it. If you have a target of foreign manuf...
by LSI_Bruhn
Thu Feb 26, 2004 11:24 am
Forum: OSX - JAGUAR Problems
Topic: PS 7 & SF Ai (6.2.0r4) quit in OS 10.2.8
Replies: 3
Views: 4272

Dear customer, first of all delete your prefs folder on your system in : User/"you current username"/Library/preferences/Lasersoft Imaging/Silverfast. start over again - everything should be fine. for further requests please contact our support here: http://www.silverfast.com/problemreport/en.html k...
by LSI_Bruhn
Thu Feb 26, 2004 11:19 am
Forum: Epson
Topic: SF takes forever to load, and then...
Replies: 1
Views: 1046

Dear customer,

please use our support :

http://www.silverfast.com/problemreport/en.html

But first check if you have the latest version of silverfast.

If not update your version.

If yes send the "SF_Logfile" to our support.

Go to advanced search