Search found 7 matches

by deldridg
Mon May 07, 2007 2:47 am
Forum: Microtek
Topic: 120TF Banding Issue
Replies: 8
Views: 10668

Hi Martin, many thanks for your response. In answer to your question, this issue only happens with Silverfast but not with other scanning software. The main testing with alternative software has been with Scanwizard Pro, shipped with the scanner and each channel is identical. This leads me to believ...
by deldridg
Wed Mar 28, 2007 2:29 pm
Forum: Microtek
Topic: 120TF Banding Issue
Replies: 8
Views: 10668

Many thanks for your response. Indeed I have done a check and I have the current firmware - Ver 1.8. It's a bit of an odd one and the random nature of the issue means it could be harder to resolve. Fingers crossed there will be a solution soon - hopefully a painless one! Regards and thanks, David E ...
by deldridg
Wed Mar 28, 2007 3:57 am
Forum: Microtek
Topic: 120TF Banding Issue
Replies: 8
Views: 10668

120TF Banding Issue

Hi folks, I have been noticing banding on my scans (see <a href="http://tinyurl.com/2cdmpq">here</a> - note 261kb) using both Silverfast and ScanWizard Pro. If you throw this image into PS and cycle through the RGB channels (Ctrl-1, Ctrl-2, Ctrl-3 etc.) you will see clearly where the bands are. Some...
by deldridg
Tue Mar 13, 2007 12:51 pm
Forum: Microtek
Topic: 120tf Firmware download ~ Microtek support website offline
Replies: 2
Views: 5214

Hi Frank,

many thanks for your response. I have since discovered that I do actually have the current firmware and so can avoid the ~scary~ process of an update!

I have noted your information for future reference.

Many regardsand thanks again,
David E (Sydney, Aust)
by deldridg
Mon Mar 05, 2007 9:22 am
Forum: Microtek
Topic: 120tf Firmware download ~ Microtek support website offline
Replies: 2
Views: 5214

120tf Firmware download ~ Microtek support website offline

Hi all, I've been trying to find the latest firmware for my 120tf for download to no avail. Websites http://www.microtekusa.com and [url]support.microtek.com[/url] have both been unavailable in the last week or so (at least to me) and I've otherwise had no luck finding the software I need. Can anyon...
by deldridg
Mon Mar 05, 2007 6:43 am
Forum: Microtek
Topic: 120tf and Multi Exposure
Replies: 51
Views: 32593

Hi Bob, as an owner of the 120tf, I would be keen to hear how you go with Multi-exposure. I too have made the upgrade to 6.5 and early tests have revealed some alignment issues, which haven't thrilled me! Here's a 1:1 crop: <img src="http://www.davideldridge.com/misc/Multi-exposure-test-clip2.jpg"> ...
by deldridg
Mon Mar 05, 2007 6:30 am
Forum: About SilverFast
Topic: Silverfast 6.5 Multi-exposure issue
Replies: 9
Views: 3484

This is my first post on the Silverfast forum and I wish it was on a more pleasant note. I've just upgraded to 6.5 having received earlier versions with my Microtek 120tf scanner. Excited about Multi-exposure I immediately tried out the 4x option on an XPan image. The result follows (1:1 pixel size ...

Go to advanced search