Search found 6 matches

by sl
Sun Oct 06, 2002 5:31 am
Forum: PIE
Topic: Weird result from scanning negative with OS X 10.2 PS elemen
Replies: 3
Views: 5455

I did try to download version 6. but I was ask for the manufacturer of the scanner and I select PIE and it says OS 9 (OS X not supported)!!

Can I use any manufacturer??
by sl
Wed Sep 25, 2002 3:04 pm
Forum: Imaging in general
Topic: Weird result scanning negative with PIE in OS X 10.2/9.2
Replies: 1
Views: 1082

Weird result scanning negative with PIE in OS X 10.2/9.2

Hi,

I have this weird result scanning negative using PIE in OS X 10.2/9.2

I get colour bars instead of the pics.

Any idea?
by sl
Wed Sep 25, 2002 3:10 am
Forum: PIE
Topic: Weird result from scanning negative with OS X 10.2 PS elemen
Replies: 3
Views: 5455

Weird result from scanning negative with OS X 10.2 PS elemen

Hi,

Managed to get my PF 1800 moving, but while scanning a strip of negative, I get weird result.

I did a prescan and the resultant pic are not "viewable". It show strips of colour bar.

Any idea why?
by sl
Wed Sep 25, 2002 3:06 am
Forum: PIE
Topic: Not enough Memory for Prescan left in OS X/ OS 9.2
Replies: 3
Views: 5376

managed to get photoshop element to do the scanning, but encountered another problem.

Shall raised another threat.
by sl
Wed Sep 25, 2002 2:37 am
Forum: PIE
Topic: Not enough Memory for Prescan left in OS X/ OS 9.2
Replies: 3
Views: 5376

but how do i assign an application more memory in OS X 10.2? Pardon me as I am quite new to Mac.

thanks!
by sl
Tue Sep 24, 2002 4:28 pm
Forum: PIE
Topic: Not enough Memory for Prescan left in OS X/ OS 9.2
Replies: 3
Views: 5376

Not enough Memory for Prescan left in OS X/ OS 9.2

Hi,

I have installed the program. But when I try to do a scan, its gives me the following error.

"not enough memory for Prescan left."

This happen in OS X 10.2 and OS 9.2.

Go to advanced search