Search found 242 matches

by LSI_Kratzenstein
Thu Jun 19, 2008 2:16 pm
Forum: Imaging in general
Topic: Print Tao vs QImage
Replies: 1
Views: 2545

Re: Print Tao vs QImage

PrinTao uses the upscaling done by the printer under OS X. The Image is send to the printer in original resolution (except when downscaling is needed) and the Printer scales the image to the print size.

kind regards
by LSI_Kratzenstein
Wed Jun 04, 2008 11:03 am
Forum: Epson
Topic: Silverfast - PS CS3 - Leopard
Replies: 30
Views: 12600

Maybe you did saw it allready in this Forum : There is a workaround for this problem, when you have Nik CEP Color Efex Pro 3 installed : Move the Nik CEP folder outside of the photoshop folder, and made an alias of the CEP3Complete.plugin and put the alias into the Photoshop plug-in folder. Thanks t...
by LSI_Kratzenstein
Fri May 30, 2008 8:55 am
Forum: Epson
Topic: Silverfast - PS CS3 - Leopard
Replies: 30
Views: 12600

Dear Bob,

thanks you for your system report. I think that could help.

Dear Others,

maybe I could get more systemreports of the systems with this problem ?
Do you use a Bluetooth keybord / mouse ?

kind regards,

Kristian Kratzenstein
by LSI_Kratzenstein
Wed May 28, 2008 12:46 pm
Forum: Epson
Topic: Silverfast - PS CS3 - Leopard
Replies: 30
Views: 12600

Dear Bob, Could you send a system profiler text file to our support adress (with your ticket ID) ? I have a costumer, who has two macs with same hardware but different installed software. On one computer silverfast works, on the other not. Maybe I could find similar installation on the Macs with the...
by LSI_Kratzenstein
Tue May 27, 2008 2:53 pm
Forum: Epson
Topic: Silverfast - PS CS3 - Leopard
Replies: 30
Views: 12600

I've some small Questions for who has currently a problem with CS3 / Leopard / SilverFast on Multicore systems : Do you use a Wacom Tablet ? When which one ? Do you have the Logitech Control Center installed, maybe first on Tiger, then made an update to Leopard ? Is the Adobe Version CUE CS3 install...
by LSI_Kratzenstein
Thu Apr 24, 2008 9:01 am
Forum: Nikon
Topic: Can't seem to get SF AI Studio HDR files to open in ACR 4
Replies: 1
Views: 1265

Could ACR open TIF files (48bit) from other sources ?
Some Cameras could save TIF files (Nikon), maybe ACR could only open files, which are from cameras in his internal list of camera profiles.

kind regards,

Kristian Kratzenstein
by LSI_Kratzenstein
Thu Apr 24, 2008 8:58 am
Forum: Imaging in general
Topic: Silverfast Ai Studio & Monochrome Film Profiles?
Replies: 1
Views: 2180

There are some B/W profiles in SilverFast, but not all. For B/W films best would be to scan in greyscale (8 or 16bit). To create own profiles for your films you could use the expert functions in Negafix. They allow you to handle the curves by your own. That profile you could save and use later for a...
by LSI_Kratzenstein
Wed Apr 23, 2008 2:58 pm
Forum: Microtek
Topic: clicking sound while scanning?
Replies: 11
Views: 6114

Dear Ann,

I did test the 300dpi scans with out i900 with following results :
Transparency 300dpi and full frame : 2:26 min:sec with 20sec init
Reflective 300dpi and full frame : 1:15 min:sec.

I didn't regonize any click sounds.

kind regards,

Kristian Kratzenstein
by LSI_Kratzenstein
Wed Apr 23, 2008 1:08 pm
Forum: About SilverFast
Topic: Crazy software or Bugs ? How to chose Infrared or SRD ?
Replies: 1
Views: 1016

I tried this now with 6.5.5r5. When I click on a checkbox either for iSRD or for Dust and Scratch removal the oposite is changed too, so one is activated and the other not. The iSRD / SRD preview is the same, whyt comes out later, but the normal preview will not show the effect of iSRD/SRD. To see t...
by LSI_Kratzenstein
Tue Apr 22, 2008 3:17 pm
Forum: New features wishlist
Topic: Ability to launch SF without film in scanner
Replies: 1
Views: 2041

With several scanners SilverFast starts without a film in it. With Nikon Scanners this is currently not the case. You could put in the modul for a single Dia into the Nikonscanner (everyone should have this), so you could start SiverFast without a complete roll in the scanner. kind regards, Kristian...
by LSI_Kratzenstein
Tue Apr 22, 2008 3:14 pm
Forum: All other problems
Topic: microtek ScanMakeri900 problem
Replies: 1
Views: 1176

The preperation of a scan take his time. And the scan too. But it should not make any sounds.
Please check this beavior with Microteks Scansoftware. If the beavior is the same please contact the support of Microtek. This could be a mistake of the Hardware.

kind regards,

Kristian Kratzenstein
by LSI_Kratzenstein
Tue Apr 22, 2008 3:08 pm
Forum: New features wishlist
Topic: Scan Mode - Normal to file - pdf options needed
Replies: 1
Views: 2029

This is a good Idea to extend the pdf export feature.

Thanks for the input

Kristian Kratzenstein
by LSI_Kratzenstein
Tue Apr 22, 2008 3:05 pm
Forum: Host related problems
Topic: tif and Lightroom
Replies: 1
Views: 2560

What settings did you use to save the Tif file ? CMYK / RGB, 24/48 bit and so on. It could be, that Lightroom could not handle all possible Settings of SilverFast. In earlier Verions of SilverFast we had a small buf with Tif files, which had a wrong set Tagdatatype. This is fixed with later versions...
by LSI_Kratzenstein
Tue Apr 22, 2008 8:53 am
Forum: About SilverFast
Topic: Pdf export
Replies: 1
Views: 1025

Currently the PDF export does only use this size. Other sizes are not supported by now. This could be added with later releases.

kind regards

Kristian Kratzenstein
by LSI_Kratzenstein
Mon Apr 21, 2008 7:53 am
Forum: All other problems
Topic: MISSING TRANSPERANCY/REFLECTIVE IN THE SCANNERS' MENU
Replies: 1
Views: 1225

Please check, if the TPU (transparency unit) is plugged in. If SilverFast couldn't regonize the TPU, the switch between transparency and reflective mode is not available.

kind regards

Kristian Kratzenstein

Go to advanced search