Search found 6 matches

by siwys
Wed Apr 24, 2002 2:53 pm
Forum: BenQ (Acer)
Topic: Each scanned image differs form previous!
Replies: 3
Views: 5727

I made some test again with original software. I pressed 10 times "preview" and the same problem appeared in MiraPhoto. So mayby something is wrong with my scanner. I'll try test other scanner.

Sorry if I mislead somebody...

Sebastian
by siwys
Wed Apr 17, 2002 10:24 am
Forum: BenQ (Acer)
Topic: Each scanned image differs form previous!
Replies: 3
Views: 5727

I've some problem with scanning... Description is long - I publish it on WWW, see: * http://www.dognet.pl/tmp/test.txt - problem description * http://www.dognet.pl/tmp/ - sample images (read test.txt first!!!) Sebastian <font size=-1>[ This Message was edited by: siwys on 2002-04-17 11:25 ]</font>
by siwys
Thu Feb 28, 2002 1:12 pm
Forum: BenQ (Acer)
Topic: Problem with focus and other...
Replies: 9
Views: 9739


Do you have the same problem under Win98 ?



Yes. Under Win98 I have the same problem with ICE and small images...

Sebastian
by siwys
Wed Feb 27, 2002 3:34 pm
Forum: BenQ (Acer)
Topic: Problem with focus and other...
Replies: 9
Views: 9739

It looks like scanner starts ICE scannig and stops after 1-2 seconds... In the beginig of "ICE HiRes" pass slide holder moves fast, next stops and scanner begins scanning (holder moves very slow) but only for a 1-2 second. Next, holder is pulling into scanner and I receive error message. T...
by siwys
Wed Feb 27, 2002 1:41 pm
Forum: BenQ (Acer)
Topic: Problem with focus and other...
Replies: 9
Views: 9739

OK. Thanks! New driver from ACARD works fine. But now I've a problem with ICE. If I scan image (with ICE) that is too small I receive error: Error in start scan. Scanner not ready for scan. --------------------------- SF shows progress windows with: - Digital ICE LoRes - Image Fix (HiRes) - Digital ...
by siwys
Mon Feb 25, 2002 3:05 pm
Forum: BenQ (Acer)
Topic: Problem with focus and other...
Replies: 9
Views: 9739

Hi! I also have some troubles with SilverFast (SF) demo and Acer ScanWit 2740S. SF can't make proper focus. Either auto nor manual mode... Aslo after focusing (first preview) SF do not scan image. I see garbages or black picture. I have to press "prescan" again... But focus is still wrong....

Go to advanced search