Search found 11 matches

by collum
Tue Apr 24, 2012 3:14 pm
Forum: Nikon
Topic: How To Do A Filmstrip Overview Scan
Replies: 21
Views: 6326

Re: How To Do A Filmstrip Overview Scan

i talked to your support after posting the original msg yesterday, they had the same experience.
by collum
Tue Apr 24, 2012 3:11 pm
Forum: Nikon
Topic: How To Do A Filmstrip Overview Scan
Replies: 21
Views: 6326

Re: How To Do A Filmstrip Overview Scan

i'm using the SA30. when i attempt to do any sort of preview, (using overview) it takes the film strip (36 exposures) to the end of the roll and sits there (with the spinning ball). sometimes it crashes. like i said.. this setup worked perfectly with 6.6 ADF doesn't appear to be supported (there are...
by collum
Mon Apr 23, 2012 8:07 pm
Forum: Nikon
Topic: How To Do A Filmstrip Overview Scan
Replies: 21
Views: 6326

Re: How To Do A Filmstrip Overview Scan

it appears that overview won't work with the full roll negative feeder (program dies.. mac osx 10.7.3) also automatic frame detection doesn't work.... so from what I can tell if you have a nikon ls5000, you can scan part of the first negative on a roll... and that's it any idea on when the LS 5000 w...
by collum
Fri Dec 19, 2008 11:40 pm
Forum: Nikon
Topic: Slow prescan for Nikon Coolscan5000
Replies: 5
Views: 1500

Re: Slow prescan for Nikon Coolscan5000

any update on this?
by collum
Sat Nov 01, 2008 8:10 am
Forum: Nikon
Topic: Slow prescan for Nikon Coolscan5000
Replies: 5
Views: 1500

Re: Slow prescan for Nikon Coolscan5000

i also verified that the scanner and the keyboard/mouse are the only things plugged into the MacPro

jim
by collum
Fri Oct 31, 2008 6:45 pm
Forum: Nikon
Topic: Slow prescan for Nikon Coolscan5000
Replies: 5
Views: 1500

Re: Slow prescan for Nikon Coolscan5000

an added symptom... the prescan slows even more when you move the mouse on the MacPro (a USB mouse)

jim
by collum
Fri Oct 31, 2008 6:42 pm
Forum: Nikon
Topic: Slow prescan for Nikon Coolscan5000
Replies: 5
Views: 1500

Re: Slow prescan for Nikon Coolscan5000

I did what you suggested, but still have the same behavior. I had a friend install the demo version on his MacPro, and tried my scanner on his system, with the same performance. The scanner also comes up on his computer as Firewire.
by collum
Fri Oct 24, 2008 11:50 pm
Forum: Nikon
Topic: Slow prescan for Nikon Coolscan5000
Replies: 5
Views: 1500

Slow prescan for Nikon Coolscan5000

I have a new Mac Pro and Macbook Pro, both running 10.5.5. I have the latest version of silverfast 6.6.0r3) running on them both. When I attach the scanner to the laptop (using any of the USB2 ports), it shows up in Silverfast as a SCSI LS5000 ED. The prescans (and scans) are as fast as they go with...
by collum
Sat Oct 04, 2008 6:09 am
Forum: About SilverFast
Topic: Scitex EverSmart and EverSmart Pro
Replies: 2
Views: 3624

Re: Scitex EverSmart and EverSmart Pro

just another vote for a EverSmart Pro version (for the same reasons that Sandy has outlined)

jim
by collum
Mon Oct 03, 2005 6:18 pm
Forum: Howtek
Topic: D4500 and Windows XP
Replies: 3
Views: 5015

yea.. did that, and they keep coming back
by collum
Sat Oct 01, 2005 8:25 pm
Forum: Howtek
Topic: D4500 and Windows XP
Replies: 3
Views: 5015

D4500 and Windows XP

I'm running the 6.4 for the Howtek d4500. All is working great. scans, saves, everything. However, everytime i boot, XP 'discovers' the d4500 as a Howtek D4200 scsi scanner device" and starts the new device discovery process. There's not a .inf file to be found.. this happens 8 times in a row (i nee...

Go to advanced search