Search found 13 matches

by illostraight
Sat Oct 28, 2006 6:39 pm
Forum: Microtek
Topic: Color Workspace doesn't stay - defaults to 'none'...
Replies: 2
Views: 4103

Color Workspace doesn't stay - defaults to 'none'...

Thanks, but I've already done that many times. Yes, I am on OS 10.3.8.
by illostraight
Sat Oct 21, 2006 1:30 pm
Forum: Microtek
Topic: Color Workspace doesn't stay - defaults to 'none'...
Replies: 2
Views: 4103

Color Workspace doesn't stay - defaults to 'none'...

Does anyone know why the color workspace defaults to 'none'?
I'm trying to keep it at Adobe RGB (1998).
Ever since I tried to upgrade to the latest SF, this has happened.
I've tried almost everything, reinstaling software, both PS, Microtek and SF.
by illostraight
Sat Oct 21, 2006 1:26 pm
Forum: Microtek
Topic: Twain not showin up in the PS import-export folder.
Replies: 1
Views: 4061

Twain not showin up in the PS import-export folder.

To add to my previous post, I got silverfast to show up in my import-export folder, but the twain is now invisible. It shows up in the hard drive folder, but not in the open app. ?
by illostraight
Tue Oct 17, 2006 11:22 pm
Forum: Other
Topic: The SF plug-in does not show up in the Import folder
Replies: 1
Views: 4752

The SF plug-in does not show up in the Import folder

Can anyone help me with this? For some unknown reason, the SF plug-in is not showing up in my Photoshop CS2 import>plug-in folder. I did yesterday, but I can't get it to today. First time this happened. I've reinstalled, rebooted and no luck. ScanWizard is there, but not SilverFast. I desperately ne...
by illostraight
Wed Jul 27, 2005 12:38 am
Forum: UMAX
Topic: How do I uninstall silverfast?
Replies: 1
Views: 10940

How do I uninstall silverfast?

I'm using OS 10.3 and need to uninstall
the silverfast program.

Can someone tell me how to to this?

thank you!
by illostraight
Mon Jul 18, 2005 7:32 pm
Forum: UMAX
Topic: Have to preview 2 times for correct contrast and color....
Replies: 1
Views: 4210

Have to preview 2 times for correct contrast and color....

I'm on a G4 - OS 10.3.
I have a Umax powerlook 1000.

When I start up the computer and scan in
Photoshop, I have to preview twice
before it looks right. The scan is faded otherwise.
I have to do this again if I leave the scanner
alone for awhile.

Any suggestions?
by illostraight
Wed Jun 29, 2005 7:07 pm
Forum: Imaging in general
Topic: First scans light.
Replies: 1
Views: 1283

First scans light.

Can someone tell me why the first preview and first scan is always light? When I do a 2nd preview right away, it shows the correct settings I have. And they are fine thereafter. (Unless I don't use the scanner for a few hours) What do you think is the problem? I'm on OS 10.3 using a UMAX PowerLook 1...
by illostraight
Wed May 18, 2005 10:24 pm
Forum: UMAX
Topic: Can't change the name of the file....
Replies: 1
Views: 4221

Can't change the name of the file....

In the frame window, I can't delete the old name. I'm using SilverFast SE 6.4 on a OS 10.3 Umax Powerlook 1000 scanner. When I tried to use SF after not using it for a while, there were no SF plugins when I went to the 'import' menu. When I looked in my Photoshop plug in file, they WERE there. So I ...
by illostraight
Fri Mar 25, 2005 9:37 pm
Forum: UMAX
Topic: White backgrounds dull
Replies: 3
Views: 4833

White backgrounds dull

Yes, I have it and have been through it.
I still can't seem to get it 'white'. And, sometimes
the preview doesn't match the scan.

I'll get it looking white in the preview and when it
scans it will be darker. ?
by illostraight
Thu Mar 24, 2005 11:30 pm
Forum: UMAX
Topic: White backgrounds dull
Replies: 3
Views: 4833

White backgrounds dull

Can someone tell me how to get a good white on a reflective scan? I do mostly comps and need to have the paper white without losing the color. I've used the 'eyedropper' triangle, but it still doesn't come out really white. I need it to have that white background every time. I never had this problem...
by illostraight
Thu Mar 24, 2005 11:20 pm
Forum: UMAX
Topic: message after scanning in photoshop
Replies: 5
Views: 5456

message after scanning in photoshop

Thank you!
by illostraight
Thu Mar 24, 2005 2:47 pm
Forum: UMAX
Topic: message after scanning in photoshop
Replies: 5
Views: 5456

message after scanning in photoshop

Thanks,
I went into PS and changed the profile. I did not know how to change the scanner ICM profile. If you know where I find that, please tell me just so I know.

thanks again!
by illostraight
Tue Mar 22, 2005 10:41 pm
Forum: UMAX
Topic: message after scanning in photoshop
Replies: 5
Views: 5456

message after scanning in photoshop

After I scan, before the image appears on my desktop, I get a message that the RGB embedded profile doesn't match my system.

I am using photoshop 7.0.1 with a G4 dual 1.25, a Umax powerlook
1000 scanner.

Is there any way to get rid of this window?

thanks

Go to advanced search