Search found 8 matches

by fstop
Wed Jan 21, 2004 8:32 pm
Forum: Microtek
Topic: ArtixScan4000tf - Can't find scanner!
Replies: 8
Views: 5624

I had the same problem

Dear Jesabq: I had the exact same problem (both with Windows ME and getting a reply from Lasersoft). Think there is a post in this thread somewhere describing it. Bottom line for me was that I had to move away from Windows ME. It seemingly does not work well with SF and Firewire. Your best bet is to...
by fstop
Sat Jan 03, 2004 4:23 pm
Forum: Microtek
Topic: Applying updated Negafix Profiles to Microtek SF
Replies: 2
Views: 1970

Thanks for the reply, Camerapro. From the "every little bit helps" department, turns out I'm running Windows 2000 as well. Maybe that will aid the good folks at Silverfast to get a fix in faster. Thought I would have heard back by now but figured the Holidays have them short staffed. Let's hope we h...
by fstop
Wed Dec 31, 2003 2:09 am
Forum: Microtek
Topic: Applying updated Negafix Profiles to Microtek SF
Replies: 2
Views: 1970

Applying updated Negafix Profiles to Microtek SF

Can't seem to get SF (v6.10r7) to recognize updated Negafix profiles. I've looked (and posted) under the Negafix topic and the recommended fix did not work (posted by LSI_Rossee link below) http://www.silverfast.com/forum/viewtopic.php?t=2455&highlight=negafix Has anybody applied the profiles su...
by fstop
Tue Dec 30, 2003 4:08 am
Forum: HiRePP® - NegaFix - Profiles
Topic: NegaFix Updated Profiles
Replies: 3
Views: 2308

Same issue: Looking for Kodak APS Profiles

I've tried it both ways: I moved the existing profiles and tried to access the update directly. No luck. Perhaps I'm missing an easy process, but I am stumped. A stepped process would be appreciated! I looked at the suggested link but the recommended process did not work. Thanks.
by fstop
Tue Apr 29, 2003 1:07 am
Forum: Microtek
Topic: Silverfast AI 6.0.IR44 Upgrade and the Microtek 4000TF
Replies: 2
Views: 1539

I did get Silverfast to work. I grew tired of waiting for an answer from Silverfast's e-mail support team (still waiting, in fact) and elected to contact the fee based service. Turned out Silverfast has a known problem with Windows Me and Firewire. Ended up having to nuke my system and migrate from ...
by fstop
Tue Apr 29, 2003 12:48 am
Forum: About SilverFast
Topic: Silverfast e-mail help turnaround time?
Replies: 3
Views: 1691

Thanks for the prompt reply and accept my regrets for the delayed response. I grew tired of waiting (still waiting, in fact) and elected to contact Silverfast's fee based help. Turned out Silverfast has a known problem with Windows Me and Firewire. Ended up having to nuke my system and migrate from ...
by fstop
Thu Apr 17, 2003 6:58 am
Forum: About SilverFast
Topic: Silverfast e-mail help turnaround time?
Replies: 3
Views: 1691

Silverfast e-mail help turnaround time?

Asking users of Silverfast's e-mail help service to share their experience getting answers. I'm the new owner of a Microtek scanner chomping at the bit to get Silverfast up and running. Came across a roadblock (posted in the Microtek section) and have been waiting almost two weeks for e-mail help re...
by fstop
Tue Apr 08, 2003 11:54 pm
Forum: Microtek
Topic: Silverfast AI 6.0.IR44 Upgrade and the Microtek 4000TF
Replies: 2
Views: 1539

Silverfast AI 6.0.IR44 Upgrade and the Microtek 4000TF

Can't get this release to work. Getting error message "No Scanner found." Noticed that the update only mentions SCSI and USB. 4000tf for Windows ships with firewire (and USB). Wondering if others experiencing same issue or upgrade not intended for firewire users? I question this because the 4000 did...

Go to advanced search