Search found 9 matches

by lmenzin
Fri Apr 03, 2009 2:50 pm
Forum: About SilverFast
Topic: Automatic IT8 Calibration
Replies: 9
Views: 2180

Re: Automatic IT8 Calibration

What emulsion is used for the Lasersoft Fuji It8 target? I get great results with Provia, but scanning results with Velvia 100 are sub-par. Is your target intended for Provia/Astia/Ektachrome? I know Velvia 100/100F use a new emulsion introduced in 2003. I would like to find a way to improve scannin...
by lmenzin
Thu Mar 26, 2009 12:43 pm
Forum: About SilverFast
Topic: Multi-Exposure Update
Replies: 4
Views: 1080

Re: Multi-Exposure Update

My German is not as good as yours. How do I upgrade from AI IT8 to AI Studio IT8? There is a screen that allows you to switch scanner platforms (cross-grade), but I can't seem to find a way to just do that simple upgrade. Also, even though I have a license for AI IT8, would I be able to install the ...
by lmenzin
Thu Mar 26, 2009 11:47 am
Forum: About SilverFast
Topic: Multi-Exposure Update
Replies: 4
Views: 1080

Multi-Exposure Update

I am a current owner of AI IT8 v6.6 for Epson 10000XL and would like to get the multi-exposure feature. How do I go about this? I've looked all over your store and site and can't find a way to do this.
by lmenzin
Mon Mar 23, 2009 6:28 pm
Forum: About SilverFast
Topic: Automatic IT8 Calibration
Replies: 9
Views: 2180

Re: Automatic IT8 Calibration

How do I go about manual IT8 calibration? The automatic process doesn't give me a Save As.. option. It just saves the automatically created profile under the default name with no user intervention.
by lmenzin
Fri Mar 20, 2009 2:44 pm
Forum: About SilverFast
Topic: Automatic IT8 Calibration
Replies: 9
Views: 2180

Re: Automatic IT8 Calibration

I just bought a 4x5 Fuji IT8 transparency target from Lasersoft and ran an automatic calibration. On one pass I got a delta-E value of 1.3 and on another I got 5. What is the significance of the delta-E value? Does each iteration of the calibration overwrite the currently-selected profile? The docum...
by lmenzin
Tue Mar 10, 2009 11:33 am
Forum: Heidelberg (ex Linotype)
Topic: Prescan Failure with Lino 2650 Windows Version
Replies: 4
Views: 2603

Re: Prescan Failure with Lino 2650 Windows Version

I don't have a WinXP machine immediately available, but I've ordered an Adaptec 2940 card to try a different SCSI card. Is there any sort of SCSI test utility for Windows that can be used to test SCSI issues? I will also try to rule out scanner hardware by trying the scanner with its native Linoscan...
by lmenzin
Mon Mar 09, 2009 12:31 pm
Forum: About SilverFast
Topic: Problems with SCSI Cards Scanner not found
Replies: 6
Views: 2118

Re: Problems with SCSI Cards Scanner not found

Thanks, Thomas. I have only one device connected to the SCSI card, which is the scanner. I do have one of those Granite Digital SCSI diagnostic adapters and the TERM light is lit, meaning that there is probably proper termination. When I first connected the scanner, the Windows plug-and-play functio...
by lmenzin
Mon Mar 09, 2009 11:48 am
Forum: About SilverFast
Topic: Problems with SCSI Cards Scanner not found
Replies: 6
Views: 2118

Re: Problems with SCSI Cards Scanner not found

I have a similar issue with a very similar scanner, the Heidelberg 2650. I downloaded the demo and installed it on a Campaq PC with Windows 2000 SP4. When it gets to the detecting devices stage, the program takes about 2 minutes to respond, the scanner goes through an apparent calibration cycle, and...
by lmenzin
Sat Mar 07, 2009 2:57 am
Forum: Heidelberg (ex Linotype)
Topic: Prescan Failure with Lino 2650 Windows Version
Replies: 4
Views: 2603

Prescan Failure with Lino 2650 Windows Version

I just downloaded the demo version for the Lino 2650 for Windows (2000). The scanner is apparently detected OK even though I hit cancel when the plug and play searches for a driver (since no such driver exists). When I hit Prescan, the Prepare Scan box comes up for a long time (about 2 minutes), the...

Go to advanced search