Search found 4 matches

by uabjanh
Fri Jan 16, 2009 2:00 pm
Forum: Plustek
Topic: Unsuccessful dust removal with 7500i
Replies: 17
Views: 4679

Re: Unsuccessful dust removal with 7500i

Hello again Now I have scanned more than 650 slides (around 24% of alla slides I have) and I have made some experiences: 1. I have got a better scanning rate on slides in position 2 and 3 (i.e. middle) in the holder. After it I usually put three books on the scanner when using it and with books I do...
by uabjanh
Mon Oct 27, 2008 9:30 pm
Forum: Plustek
Topic: Unsuccessful dust removal with 7500i
Replies: 17
Views: 4679

Re: Unsuccessful dust removal with 7500i

Hello, Sorry, but I am here again, new scanner, latest SW, the same old problems. Dust removal somtetimes works, sometimes not. Usually when it works, I can scan some slides in row with acceptable results; if it does not work properly, it is almost not possible to get anything right. I try command &...
by uabjanh
Wed Oct 08, 2008 11:11 am
Forum: Plustek
Topic: Unsuccessful dust removal with 7500i
Replies: 17
Views: 4679

Re: Unsuccessful dust removal with 7500i

No, I have always checked the "final result", which normaly opens automatically on my PC screen. I have replaced the SW to the latest versions, both Silverfast and Plustek drivers. The result was that dust removal with iSRD worked around each second time, and it worked also with SRD. But r...
by uabjanh
Tue Sep 09, 2008 6:49 pm
Forum: Plustek
Topic: Unsuccessful dust removal with 7500i
Replies: 17
Views: 4679

Unsuccessful dust removal with 7500i

I have purchased a OpticFilm 7500i around two weeks ago and so long I have not successed to get Dust & Scratch Removal working for me. Need some adwice what can be wrong, SW, HW or Humanware. But the handling looks so easy that it should be easier to do it right than to do it wrong. Equipment: O...

Go to advanced search