Search found 4280 matches

by LSI_Ketelhohn
Wed Jul 18, 2018 9:48 am
Forum: Canon
Topic: Canon 900F MK II Negative Scanning
Replies: 1
Views: 598

Re: Canon 900F MK II Negative Scanning

Dear Mr McCann, Please make sure you first select transparency mode. The Negative option is not available while SilverFast is set to reflective. When set to transparency you can select Negative as the film type. The NegaFix window will then open and allow you to configure your film type. kind regard...
by LSI_Ketelhohn
Wed Jul 18, 2018 9:45 am
Forum: Installation Problems
Topic: Install proces end with a no program to be installed
Replies: 1
Views: 1135

Re: Install proces end with a no program to be installed

Dear user,

SilverFast 6 is still a PowerPC application and is only supported up to OS X 10.6
Newer operating systems require at least SilverFast 8.

kind regards,
Arne
by LSI_Ketelhohn
Wed Jul 18, 2018 9:42 am
Forum: Microtek
Topic: i900 "Scanner not found"
Replies: 11
Views: 11286

Re: i900 "Scanner not found"

Dear MikeS

did you make sure you are using a supported operating system?
The i900 is only supported up to OS X 10.10.
SilverFast 6 is only supported up to OS X 10.6. Newer operating systems require at least SilverFast 8.
The i900 is also only supported using USB.


kind regards
Arne
by LSI_Ketelhohn
Wed Jul 18, 2018 9:42 am
Forum: Microtek
Topic: i900 "Scanner not found"
Replies: 11
Views: 11286

Re: i900 "Scanner not found"

Dear MikeS

did you make sure you are using a supported operating system?
The i900 is only supported up to OS X 10.10.
SilverFast 6 is only supported up to OS X 10.6. Newer operating systems require at least SilverFast 8.
The i900 is also only supported using USB.


kind regards
Arne
by LSI_Ketelhohn
Wed Jul 18, 2018 9:37 am
Forum: Imaging in general
Topic: Can not apply Gamma gradation change in HDR
Replies: 1
Views: 1181

Re: Can not apply Gamma gradation change in HDR

Dear Bobby,

The HDR(i) RAW format is meant to be an unchanged archive format. The Gamma is not supposed to be applied to it.
This was possible in an earlier version. But that caused issues and loss in dynamic range and was therefore removed.

Kind regards,
by LSI_Ketelhohn
Wed Jul 18, 2018 9:31 am
Forum: Imaging in general
Topic: Problems whith pink backround
Replies: 1
Views: 1116

Re: Problems whith pink backround

Dear user, have you checked your monitor profile? This could be caused by a faulty profile for your display. Please test the following: Open the SilverFast preferences' CMS tab. Set the setting Working Space -> Monitor to <none>. does this change the behavior? In case it does check the monitor profi...
by LSI_Ketelhohn
Wed Jul 18, 2018 9:27 am
Forum: About SilverFast
Topic: Sequence of tool applications in SF8 Ai and HDR
Replies: 1
Views: 428

Re: Sequence of tool applications in SF8 Ai and HDR

Dear Jossie,

The order of the relevant tools is shown in the History.

Kind regards
Arne
by LSI_Ketelhohn
Wed Jul 18, 2018 9:19 am
Forum: Installation Problems
Topic: Upgrading from Silverfast Ai 6.5 to 8.0
Replies: 1
Views: 499

Re: Upgrading from Silverfast Ai 6.5 to 8.0

Dear user,

Please note that the Plustek 7200i is not supported on Apple systems at all. It can only be used on Windows systems.
For upgrade prices please contact our sales department Sales(at)SilverFast.com

Kind regards
Arne
by LSI_Ketelhohn
Wed Jul 11, 2018 10:08 am
Forum: Imaging in general
Topic: Highlight clipping
Replies: 1
Views: 1065

Re: Highlight clipping

What kind of film material are you scanning? Are these positives or negatives? Which version of SilverFast are you using? (SE, SE Plus, Ai Studio and version number) Make sure the scanner's calibration area remains undisturbed. It is located at the beginning of the scan plane. The included film hold...
by LSI_Ketelhohn
Wed Jul 11, 2018 10:05 am
Forum: About this web site
Topic: Moderation
Replies: 3
Views: 882

Re: Moderation

Now I see your post. :-)

Kind regards
Arne
by LSI_Ketelhohn
Tue Jul 10, 2018 1:23 pm
Forum: All other problems
Topic: Visible problems in the image-output with disturbing error patterns and artifacts
Replies: 2
Views: 735

Re: Visible problems in the image-output with disturbing error patterns and artifacts

Dear user, Does that issue follow the direction the sensor and lamp move? It looks like it could be caused by dirt on the lamp or sensor. This is likely some effect occurring directly in the scanner. The strange thing is the blue/cyan/yellow/red pattern. That also could point to some kind of electro...
by LSI_Ketelhohn
Tue Jul 10, 2018 1:13 pm
Forum: Imaging in general
Topic: Red faces with Kodachrome slides
Replies: 2
Views: 971

Re: Red faces with Kodachrome slides

Dear user,

Could that be an aging effect? On some emulsions, the aging especially affects a certain color layer.

Kind regards,
Arne
by LSI_Ketelhohn
Tue Jul 10, 2018 1:11 pm
Forum: About this web site
Topic: Moderation
Replies: 3
Views: 882

Re: Moderation

No there are no problems. But I do not see any older postings from you. I checked the forum today and yesterday.

Did you have any links in your post?

Kind regards,
Arne
by LSI_Ketelhohn
Tue Jul 10, 2018 1:08 pm
Forum: Imaging in general
Topic: HEIF photos in Silverfast
Replies: 1
Views: 746

Re: HEIF photos in Silverfast

Dear user,

I have forwarded your request to our product management.

Kind regards,
Arne
by LSI_Ketelhohn
Mon Jul 09, 2018 2:54 pm
Forum: Plustek
Topic: Scans do not match preview colours
Replies: 1
Views: 455

Re: Scans do not match preview colours

Dear user,

Please make sure you are using the latest drivers from the Plustek website. This sounds like an issue which was solved through a driver update.
Otherwise please contact us through the SilverFast Help menu using the "request online support" entry.


Kind regards
Arne

Go to advanced search