Search found 5 matches

by MJunak
Mon Oct 27, 2003 10:57 am
Forum: Nikon
Topic: Does silverfast work with OSX 10.3 Panther?
Replies: 1
Views: 1184

Does silverfast work with OSX 10.3 Panther?

I am using a Nikon LS4000. Does the latest release of Silverfast for the LS4000 work with OS 10.3? If not how long will it be?
by MJunak
Mon Dec 16, 2002 8:12 am
Forum: Nikon
Topic: Version: 6.0.1r35 numbering does not work
Replies: 3
Views: 1094

I am simply batch scanning. When I specify a filename (eg. MJ_5345) as the start no. it reverts to MJ_0017 or whatever number that was last scanned. I am using this on OSX 10.2.2 from within Photoshop 7. Silverfast support said it would be fixed in version 6.0.1r35
by MJunak
Sat Dec 14, 2002 10:18 am
Forum: HDR (48bit HDR processing)
Topic: Raw Scans
Replies: 5
Views: 3662

Raw Scans

When I scan using the 48bit HDR setting if I choose ICE or SRD will a raw scan be produced with ICE or SDR applied?
by MJunak
Sat Dec 14, 2002 10:03 am
Forum: Nikon
Topic: Version: 6.0.1r35 numbering does not work
Replies: 3
Views: 1094

Version: 6.0.1r35 numbering does not work

When batch scanning I try to change the numbering for the images but it always reverts back to the original number. When will this be fixed?
by MJunak
Mon Nov 18, 2002 11:32 pm
Forum: Nikon
Topic: LS4000 with SF200 batch scanning problem
Replies: 1
Views: 1079

LS4000 with SF200 batch scanning problem

I am using a LS4000 and the SF200 for batch scanning with Mac OSX 10.2.2 and silverfast 6.0.1r27.
I cannot seem to set the sequential numbering. It started on 0001 and carries on regardless of what I put in. Has anybody else managed to get this to work?

Go to advanced search