Searching scanners takes too long time


User avatar
EMaerkel
SilverFast User
SilverFast User
Posts: 28
Joined: Thu Nov 03, 2005 10:37 pm

Searching scanners takes too long time

Postby EMaerkel » Sun Apr 15, 2007 1:40 am

Since some days, I have the following problem:

On startup, the application searches for scanners.
Formerly, this took only a few seconds.
Now, it takes about 15 minutes.
This problem does not happen always, but very often; in this case, it does not help to abort the non-responding program and restart.
It seems that the problem came with the last update to version 6.5.0r5.

Scanner: Reflecta DigitDia 4000
Connection: USB
System: Win XP SR2

After the delay, operation is normal (no additional delays).

Any suggestions ?

Eckart M?rkel

User avatar
EMaerkel
SilverFast User
SilverFast User
Posts: 28
Joined: Thu Nov 03, 2005 10:37 pm

Re: Searching scanners takes too long time

Postby EMaerkel » Thu May 24, 2007 10:56 pm

EMaerkel wrote:Any suggestions ?

Obviously no.
However, the subsequent version seams to have solved the problem !

Eckart M?rkel

LSI_Muenier
SilverFast Expert
SilverFast Expert
Posts: 351
Joined: Wed Feb 13, 2002 1:00 am

Postby LSI_Muenier » Tue Apr 22, 2008 8:23 am

Dear Eckart,

the start up time may be longer when you just switched on the scanner and it is still initializing itself, so that SilverFast cannot access it (although I never observed this to take 15 minutes!)

Best regards
Martin


Return to “Reflecta”

Who is online

Users browsing this forum: No registered users and 1 guest