Prescan distorted


binderch
Visitor
Posts: 2
Joined: Wed Oct 21, 2015 3:32 pm
Scanner: Braun FS 120
SilverFast Product: Ai Studio

Prescan distorted

Postby binderch » Wed Oct 21, 2015 4:21 pm

Hi,
I've got a weird prescan-problem which the last few weeks (or maybe months) got increasingly worse. In normal prescan-mode the scanner distorts the scanned image while making a strange loud buzzing noise (combined with some rattling) while doing so (when the unusual sound doesn't come up, there's also no distortion). This makes the prescan on the one hand funny to look at when there is a big distortion, but the big and annoying problem is that alining the frame with the foto gets hard towards impossible. It is weird that when zooming in for a more detailed prescan there is no such distorsion and actual scanning also works fine. So I guess, although I'm not sure, the scanner is not the problem.

However, I'm using the scanner almost daily for around nine months now, and the prescan-distortions started maybe two months ago, but I can't put my finger on the date exactly. While at the beginning the distortions were small, leaving sometimes a noticeable but not necessarily intolerable black line at the top or bottom of the final scan, the normal prescans got finally mostly unusable. Since I susspected, that some software-update of Silverfast might have created the problem I reinstalled the program with the version I used last winter, but it didn't help. I'm doing middle format scan's on a film scanner, so there is also no option to change prescan-detail in the general preferences (as is possible for flatbed scanners if I'm not mistaken). It is only possible to zoom in on one of the two middle format pictures in the holder, but that slows down the workflow considerable (basically doubles it).

I'm doing middle format scans of black and white pictures on a Braun FS 120 (which is recognised by SilverFast as a Reflecta MF 5000, but I think it's normal), and haven't tried yet to reproduce the problem with colour film or 35mm frame. If you think it's helpfull for problem solving I can do that as well, however my main use is for b/w middle format film, so I need to solve that. I also didn't find in the forum any problem similar enough to offer a solution, sorry if I just overlooked something (but please give me a link in that case :)).

Thanks,
Christian

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Prescan distorted

Postby LSI_Ketelhohn » Fri Oct 23, 2015 3:23 pm

Dear Christian,

Have you contacted the manufacturer?
What you describe sounds like a scanner issue.

Kind regards,
Arne Ketelhohn.

binderch
Visitor
Posts: 2
Joined: Wed Oct 21, 2015 3:32 pm
Scanner: Braun FS 120
SilverFast Product: Ai Studio

Re: Prescan distorted

Postby binderch » Mon Oct 26, 2015 3:30 pm

Dear Arne,
apparently a firmware-uptade for the scanner, which I strangely had to do through CyberViewX, solved the problem (at least for now). Also SilverFast recognises now the Scanner as a Braun FS120 and seems to run smoother and faster than before, actually eliminating a "thinking/loading-phase" while changing film-holders I always had before.

Kind regards,
Christian


Return to “Reflecta”

Who is online

Users browsing this forum: No registered users and 1 guest