SS4000+ not supported?

All the problems with Polaroid film scanners

dave66
SilverFast Beginner
Posts: 20
Joined: Tue Dec 04, 2001 1:00 am

SS4000+ not supported?

Postby dave66 » Fri Aug 22, 2003 5:53 pm

In checking for updates, I no longer see the SS4000+ noted in the version 6 upgrades?

Is this a mistake, or is the 4000+ no longer supported?

ilyons
SilverFast Expert
SilverFast Expert
Posts: 408
Joined: Thu Jul 19, 2001 1:00 am
Contact:

Postby ilyons » Fri Aug 22, 2003 6:23 pm

why not just download the file and see?
Ian Lyons
http://www.computer-darkroom.com

dave66
SilverFast Beginner
Posts: 20
Joined: Tue Dec 04, 2001 1:00 am

Postby dave66 » Fri Aug 22, 2003 6:26 pm

just being careful. There has always been a specific 4000+ download, and I found it strange that it is now gone...

LSI_Belli
LSI Staff
LSI Staff
Posts: 205
Joined: Wed Feb 06, 2002 1:00 am
Contact:

Postby LSI_Belli » Thu Aug 28, 2003 10:02 pm

Dear Dave,

did you try the demo? Did you encounter any problem?

Thomas

dave66
SilverFast Beginner
Posts: 20
Joined: Tue Dec 04, 2001 1:00 am

Postby dave66 » Thu Aug 28, 2003 10:11 pm

Hi Tom,

I'm a silverfast 6.0 user....and up to a week or two ago, there was a separate update for the 4000+ and firewire. Now, it list only the 4000 as scsi.

If this is an intentional combo of software, perhaps the link should state it's for both the 4000 and scsi and 4000+ and firewire.


I would appreciate clarification,

thanks

David

LSI_Belli
LSI Staff
LSI Staff
Posts: 205
Joined: Wed Feb 06, 2002 1:00 am
Contact:

Postby LSI_Belli » Fri Aug 29, 2003 10:43 am

Dear Dave,

the plug-in for the SS4000 is the same one as for the SS4000+, and it works :D : you can download it. The corresponding webpage will be corrected.

Thanks for the info.

Thomas


Return to “Polaroid”

Who is online

Users browsing this forum: Google [Bot] and 1 guest