SS4000 Negatives being chopped . . .

All the problems with Polaroid film scanners

Terry Danks
Visitor
Posts: 2
Joined: Wed Feb 25, 2004 4:34 pm
Location: Rural Nova Scotia, Canada
Contact:

SS4000 Negatives being chopped . . .

Postby Terry Danks » Wed Feb 25, 2004 4:42 pm

I am using a Polaroid SS4000 to scan negs. Usually the negatives are not framed properly in the preview . . . you get one framed properly but the others are part of one and another part of another. The scanning software, SF5.5, seems to improperly determine where one frame ends and the other begins. So you get parts of two negatives in the same window.

Seems not to happen with the Pol. Insight software, so I am guessing it is with SF?
Terry Danks
Wildlife & Nature Photography
http://www3.ns.sympatico.ca/n1dcmc78/home.htm

Terry Danks
Visitor
Posts: 2
Joined: Wed Feb 25, 2004 4:34 pm
Location: Rural Nova Scotia, Canada
Contact:

Neg Scan Problem solved . . .

Postby Terry Danks » Thu Feb 26, 2004 9:23 pm

For posterity and those that WILL suffer this problem in the future . . .

Opening the scanner and cleaning everything in sight, including the diagonal mirror, solved the problem.

I retract my original post that said that Insight was not affected . . just I never use insight for negative scanning.

Seems the difficulty is caused when the scanner can not properly differentiate the slide carrier from the negative carrier? I was not having any problem scanning slides . . just negatives.

Anyway, all is well after the cleaning. The little brush was not sufficient BTW.
Terry Danks

Wildlife & Nature Photography

http://www3.ns.sympatico.ca/n1dcmc78/home.htm


Return to “Polaroid”

Who is online

Users browsing this forum: No registered users and 2 guests