What are these dots, lines, and other terrible things???

All the problems with Plustek film scanners

freddyfooo
Visitor
Posts: 2
Joined: Tue Mar 20, 2007 6:36 pm

What are these dots, lines, and other terrible things???

Postby freddyfooo » Thu Jun 07, 2007 5:44 pm

Greetings All,

After plugging in my Plustek 7200 to do some scans and what should hit me but terrible 'noise' and artifacts, I'm not sure what's going on. A sample JPG is included.

The info on my setup:

- Using Silverfast SE on Win XP, worked fine so far...
- Plustek 7200, not even 2 months old.
- When not in use scanner is solidly stored and cared for (no bumps I know of)... and I'm uptight about it...

What I've tried:

- Uninstall/reinstall scanner drivers, silverfast, including reseting of all settings/prefs (deleted profile files directly).


I would think my scanner was defect, *BUT* when previewing the image... It's as clear as a country day.

Any thoughts from the group?

...Please say yes, my deepest thanks in advance...



And another Pic, more close...

UPDATE: It somehow worked for *1* scan!!! JPG only and then it went to crap again... Have now reset/deleted prefs 3 times and no joy...

The good scan, the only one...
<img src="/img/forum/untitled1_copy1.jpg">


The problem at hand...
<img src="/img/forum/untitled1_copy.jpg">

freddyfooo
Visitor
Posts: 2
Joined: Tue Mar 20, 2007 6:36 pm

...Anyone???

Postby freddyfooo » Sat Jun 09, 2007 12:35 pm

Hey again, now 31 views (certainly not all mine), no thoughts or guesses???

For an update, scans are now getting progressively worse (total static, no preview).

I'm thinking more and more it's a CCD hardware issue, but anyone else come across this problem? :o

LSI_Muenier
SilverFast Expert
SilverFast Expert
Posts: 351
Joined: Wed Feb 13, 2002 1:00 am

Postby LSI_Muenier » Fri Jul 13, 2007 11:19 am

Dear freddyfoo,

I could not inspect your images, but most likely will the scan resolution you use for your final scans be much larger that the preview resolution (approx. 900 dpi). In addition to that, AutoSharpen or USM will increase artefacts.

Best regards
Martin

mathsartist
Visitor
Posts: 4
Joined: Sun Apr 13, 2008 4:30 pm

Postby mathsartist » Sat Apr 19, 2008 12:48 pm

looks like a warranty repair job to me mate


Return to “Plustek”

Who is online

Users browsing this forum: No registered users and 1 guest