Strange artifacts in Plustek Opticfilm 7600i Silverfast 8

All the problems with Plustek film scanners

mmorrissette
Visitor
Posts: 1
Joined: Wed Mar 14, 2012 2:09 pm
Scanner: Plustek Opticfilm 7600i
SilverFast Product: SE

Strange artifacts in Plustek Opticfilm 7600i Silverfast 8

Postby mmorrissette » Wed Mar 14, 2012 2:17 pm

I just upgraded my silverfast from version 6.6 to 8 SE, and I am receiving strange artifacts that distort the entire scanned image (please see attached). They do not show up in the preview (unless I am looking at 1:1), but they are present in all scanned images. This scan was made using the default settings. I am running Silverfast on OSX 10.6. Thanks in advance for any help/advice.
Attachments
crane (3).jpg
crane (3).jpg (207.63 KiB) Viewed 1718 times

LSI_Morales
SilverFast Master
SilverFast Master
Posts: 1430
Joined: Mon Oct 22, 2007 9:33 am

Re: Strange artifacts in Plustek Opticfilm 7600i Silverfast

Postby LSI_Morales » Thu Mar 15, 2012 9:26 am

Hi there,

this artifacts are produced by the silver particles of the b&w film and the infrared light. Infrared correction should not be used on silver halogen b&w films, for that you should use a software based dust and scratch correction (SRD).

Kind regards
Alejandro Morales

LaserSoft Imaging
Media manager, Software testing

Windsun33
Visitor
Posts: 1
Joined: Tue Mar 27, 2012 5:25 am
Scanner: Plustek 7600i AI
SilverFast Product: SE

Re: Strange artifacts in Plustek Opticfilm 7600i Silverfast

Postby Windsun33 » Tue Mar 27, 2012 6:02 am

I ran into the same issue when doing some old B&W negatives, but the software in SF8 seems to do a pretty good job of cleaning it up. Only about 2% (100 or so) of what I need to scan is on B&W negatives. My biggest concern was the color negatives, and the IR seems to work fine there.

picree
SilverFast Beginner
Posts: 14
Joined: Sat Feb 25, 2012 2:40 pm
Scanner: Plustek OpticFilm 7600i and Konica DiMage Scan Dual IV
SilverFast Product: SE Plus

Re: Strange artifacts in Plustek Opticfilm 7600i Silverfast

Postby picree » Tue Mar 27, 2012 5:26 pm

Looks neat! :o Just sayin'


Return to “Plustek”

Who is online

Users browsing this forum: No registered users and 1 guest