Slides underexposed

All the problems with Plustek film scanners

kyioaki
Visitor
Posts: 2
Joined: Sat Sep 15, 2012 6:30 pm
Scanner: Plustek 8200i AI
SilverFast Product: Ai Studio

Slides underexposed

Postby kyioaki » Sat Sep 15, 2012 6:42 pm

Hello,

I just bought a Plustek OpticFilm 8200i Ai (i use it with a screen Eizo S2243W calibrated with X-Rite i1 Display Pro).

I calibrated it with the IT8 target. Unfortunately the scans of my slides are underexposed and colors are drab. I tried with different modes (HDRi 64bits, 48bits with iSRD and Multi Exposure, etc..), without success. I'm surprised because my slides are properly exposed.

Can you help me ?
Thanks for your answer.

Cordially.
Sébastien (France)

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Slides underexposed

Postby LSI_Ketelhohn » Tue Sep 18, 2012 8:43 am

Dear Sébastien,

The SilverFast 16/48/64bit HDR(i) formats are raw archive files for the SilverFast Archive Suite workflow.
These will look very dark because they have not been processed yet.

For other images make sure the highlights and shadows are set.
This can either be done using the image auto adjustment or manually using the Pipette tool or the histogram.

kind regards,
Arne Ketelhohn.

kyioaki
Visitor
Posts: 2
Joined: Sat Sep 15, 2012 6:30 pm
Scanner: Plustek 8200i AI
SilverFast Product: Ai Studio

Re: Slides underexposed

Postby kyioaki » Tue Sep 18, 2012 11:48 am

Thanks for your answer ! :D
Sébastien (France)


Return to “Plustek”

Who is online

Users browsing this forum: No registered users and 1 guest