Plustek OpticFilm 7200 hangs computor.

All the problems with Plustek film scanners

tacho
Visitor
Posts: 1
Joined: Sun Feb 01, 2009 9:13 am

Plustek OpticFilm 7200 hangs computor.

Postby tacho » Sun Feb 01, 2009 9:28 am

At high resolution, 3600dpi and 7200dpi nothing happens and the machine hangs and the scanner becomes unusable until I reboot.
This happens with Silverfast 6.5 or Quickscan.
Anything I have have missed or should do, have checked all documentation and found nothing.
Windows XP
2Gb RAM

Cheers
Rob

LSI_Muenier
SilverFast Expert
SilverFast Expert
Posts: 351
Joined: Wed Feb 13, 2002 1:00 am

Re: Plustek OpticFilm 7200 hangs computor.

Postby LSI_Muenier » Mon Feb 02, 2009 10:18 am

Dear Rob,

as this behaviour happens with both, SilverFast and Quickscan, either the drivers are not installed correctly, or your scanner presumably has a hardware defect. Please ask Plustek how to troubleshoot this.

Best regards
Martin

vmardones
Visitor
Posts: 1
Joined: Sat Jul 04, 2009 6:53 pm
Scanner: Optic Film 7300
SilverFast Product: SE
SilverFast Version: 6.6

Re: Plustek OpticFilm 7200 hangs computor.

Postby vmardones » Sat Jul 04, 2009 6:58 pm

Rob,

I have just bought a OpticFilm 7300 and after so many slides it just hangs, it really take up 100% of CPU and I am forced to reboot to solve problem. Then again after so many more it hangs again.

Were you able to solve this. I appreciate your feedback,

Thanks

Veronica

LSI_Muenier
SilverFast Expert
SilverFast Expert
Posts: 351
Joined: Wed Feb 13, 2002 1:00 am

Re: Plustek OpticFilm 7200 hangs computor.

Postby LSI_Muenier » Mon Jul 06, 2009 10:30 am

Dear Rob, Dear Veronica,

please inform me about your findings (is this on Mac or on Windows?).

Best regards
Martin


Return to “Plustek”

Who is online

Users browsing this forum: No registered users and 6 guests