plustek 120 scanning blank results

All the problems with Plustek film scanners

rdahern
Visitor
Posts: 1
Joined: Fri Feb 03, 2017 9:25 am
Scanner: plustek 120
SilverFast Product: SE

plustek 120 scanning blank results

Postby rdahern » Fri Feb 03, 2017 9:31 am

My plustek 120 was scanning fine until recently. Now I only get blank scans with a line down the middle. The preview also shows blanks. See images:

https://goo.gl/photos/QAvMryCNYuuRvYPX7
https://goo.gl/photos/U8XRnWAd1YoamadD9
https://goo.gl/photos/f1qMPbZjNhxwMVm98

The only thing that I can think which changed was the upgrade to El Caption on the Mac. However Ive installed the latest Silverfast 8.8 and drivers, still to no avail.

Any suggestions?

Regards
Ryan

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: plustek 120 scanning blank results

Postby LSI_Ketelhohn » Mon Feb 06, 2017 5:08 pm

Dear Ryan,

Have you tired resetting SilverFast through the welcome screen's service dialog?
Also check the result in positive mode. Maybe that can help determining what is going on.
The image looks strange. However as NegaFix is trying to adjust the result it is hard to say what the reason for this could be.

Kind regards,
Arne

BENSONLOOI
Visitor
Posts: 1
Joined: Tue Dec 26, 2017 2:58 pm
Scanner: Plustek opticfilm 120

Re: plustek 120 scanning blank results

Postby BENSONLOOI » Tue Dec 26, 2017 3:00 pm

"My plustek 120 was scanning fine until recently. Now I only get blank scans with a line down the middle. The preview also shows blanks"

Same issue.
Any ideas?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: plustek 120 scanning blank results

Postby LSI_Ketelhohn » Tue Jan 02, 2018 9:13 am

Dear user,

This sounds like it could be a hardware issue. Please contact the Plustek support about it.

Kind regards,
Arne


Return to “Plustek”

Who is online

Users browsing this forum: No registered users and 8 guests