IT8 Calibration Problem

All the problems with Plustek film scanners

KenH
Visitor
Posts: 1
Joined: Fri Mar 21, 2014 4:18 am
Scanner: plustek opticfilm 8200i
SilverFast Product: Ai

IT8 Calibration Problem

Postby KenH » Fri Mar 21, 2014 4:35 am

I have a Plustek 8200i scanner with Silverfast 8.0 on Windows 8 64 bit. I am having a problem with the automatic IT8 calibration using the Kodachrome target. The initial scan seems to work fine, and a dialog box appears that states "IT8 Calibration succeeded with DeltaE = 1.0". Clicking ok results in a second box with the question "ICC Profile already exists! Overwrite it?". If I select "yes", then a message appears on the IT8 Calibration dialog that states "Error: Can't activate ICC profile!" I adjust the box and click on the start button, but the same sequence is repeated. How do I save the ICC profile?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: IT8 Calibration Problem

Postby LSI_Ketelhohn » Fri Mar 21, 2014 4:32 pm

Dear customer,

It seems the existing profile is already in use.
Try activating the custom ICC profile names in the preferences' auto tab.
It will allow you to save the profile under a new name.

In case the correct folder is not already selected the profile has to be stored here:
C:/Windows/System32/Spool/driver/color/

It should be selected automatically.
You can check this in the preferences' CMS tab.
The input profile should show your created target.

kind regards,
Arne Ketelhohn.

ch00w00
Visitor
Posts: 1
Joined: Fri Mar 13, 2015 10:16 am
Scanner: Canon 9000F
Epson V850
SilverFast Product: Ai Studio

Re: IT8 Calibration Problem

Postby ch00w00 » Fri Mar 13, 2015 10:20 am

Hi,

I am having the same problem when using the IT8 calibration in Silverfast studio 8. I have the custom name option selected in the preferences, but wondered if there is any particular way the file should be named? When I simply try and over write the existing profile, I get the error that the ICC profile cannot be activated.

thanks in advance for any help!

c.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: IT8 Calibration Problem

Postby LSI_Ketelhohn » Fri Mar 20, 2015 10:33 am

Dear customer,

which operating system and which SilverFast version are you using.

I just tested the individual IT8 naming function and could not find any issues.
The profile was created and activated.

Please make sure you are logged in as an administartor when calibrating.
A normal user might not be allowed to access the profiles folder.

Kind regards,
Arne Ketelhohn.


Return to “Plustek”

Who is online

Users browsing this forum: No registered users and 1 guest