Filename tooltip shows wrong filename during scan

All the problems with Plustek film scanners

stevebow
SilverFast Beginner
Posts: 23
Joined: Sun Dec 27, 2009 8:27 am
Scanner: Plustek OpticFilm 7600i
SilverFast Product: Ai Studio
Location: Australia

Filename tooltip shows wrong filename during scan

Postby stevebow » Mon Oct 12, 2015 5:57 am

In SF (Plustek 8.5.0r8, OS X 10.10), in the Scanner Status area, there is a text field that displays the path/filename for the image currently being scanned. This is always cut off as the path/filename is too long to be displayed in the limited width of the Scanner Status area. But this is not a big problem because hovering the mouse pointer over this text field will display a tooltip that displays the full path/filename. Fine.

The problem is that whenever I do a final scan, the filename displayed in this tooltip is from the previous scan, not the current scan for which I have given a different filename. The filename is not being updated.

There is no other place in the GUI that I can see that displays the filename so the tooltip is handy.

Is this a known issue?

Thanks,
Steve

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Filename tooltip shows wrong filename during scan

Postby LSI_Ketelhohn » Wed Oct 14, 2015 4:42 pm

Dear Steve,

I have forwarded your finding to our test center. We will check.
Thanks for the hint.

Kind regards,
Arne Ketelhohn.


Return to “Plustek”

Who is online

Users browsing this forum: No registered users and 1 guest