After SF update OpticFilm 7500i scan errors

All the problems with Plustek film scanners

StuckerVideo
Visitor
Posts: 2
Joined: Fri Feb 05, 2016 8:26 pm
Scanner: Plustec OpticFilm 7500i AI
SilverFast Product: Ai

After SF update OpticFilm 7500i scan errors

Postby StuckerVideo » Fri Feb 05, 2016 8:46 pm

I recently updated my SF software on my Mac running 10.8.5, and updated the driver, as suggested by support, for my Plustek OpticFilm 7500i film scanner. And now when I do a 64 bit RAW, multi-exposure, 3600 dpi negative scan of some 35mm negs, the scans seem to show what looks like a 'light leak' along the top or bottom of the scanned image - slight over-exposure along the edge. Other times it shows a red offset highlight - as if it was the dust removal 'mark' function. And 48>24 bit neg scans have shown similar edge overexposure problems as well. Has anyone had a similar problem with this scanner model after they updated the software? I noticed on the SF website that new purchases of this software no longer list the 7500i scanner as compatible? Luckily I scanned all my preferred negs before I updated the SF software w/o problems, and am going all digital in the future, so can put this scanner to rest.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: After SF update OpticFilm 7500i scan errors

Postby LSI_Ketelhohn » Wed Feb 17, 2016 9:50 am

Dear customer,

This issue would not be cause by a software effect.
The HDR files directly store the image coming from the scanner.
These are not processed in any way.

Also the Plustek 7500i is still fully supported.
You probably accidentally clicked on the older 7200i model.

Kind regards,
Arne Ketelhohn.

StuckerVideo
Visitor
Posts: 2
Joined: Fri Feb 05, 2016 8:26 pm
Scanner: Plustec OpticFilm 7500i AI
SilverFast Product: Ai

Re: After SF update OpticFilm 7500i scan errors

Postby StuckerVideo » Wed Feb 17, 2016 3:03 pm

No, no error in selecting the 7500i scanner as it is identified when I open SF 8
with the scanner attached. And this error of 'over exposure' along the edge
only began happening after I upgraded the software and driver.

Anyone else experienced this problem? May just move on and retire the scanner,
since have already scanned all my negs before I upgraded the software. :-?


Return to “Plustek”

Who is online

Users browsing this forum: No registered users and 8 guests