Final Scan Includes Wierd Colored Lines Artifact

All the problems with PIE film scanners only

zippy the pinhead
Visitor
Posts: 1
Joined: Tue May 17, 2005 6:15 pm

Final Scan Includes Wierd Colored Lines Artifact

Postby zippy the pinhead » Tue May 17, 2005 6:26 pm

I have a PrimeFilm 1800u. I am using Silverfast SE 6.4.1.r8c running under Windows XP.

Before I started using Silverfast SE, I was using this software called CyberViewX, v 1.12.

The Silverfast software is *fast,* which I really appreciate. However, it is introducing some kind of an artifact-- colored lines in a particular location of the scan-- which are not visible on the negative, nor in the prescan of the negative.

I have posted a couple of images to show this; they are from the same scanner, just using different software. The first image was obtained using the CyberView X software, the second using the Silverfast SE software.

If someone can clue me in as to how I can fix this problem, I would be very grateful.

Thanks in advance...

Image

The image above was scanned using CyberView X.

Image

The image above was scanned using SilverFast SE.

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Wed Jun 01, 2005 8:17 am

Dear 'Zippy'

opened a ticket in our customer support request system to address your problem. I did contact you using the email address you providing for the imaging forum.
Please reply using the subject "[Ticket: 2005060110000129]" so that we can easily keep things together.

Thank you very much in anticipation of your kind co-operation :)
Sonny Noack
- tech support, LSI AG -

arthuryork
Visitor
Posts: 1
Joined: Mon Jul 25, 2005 1:20 am

Me too!

Postby arthuryork » Mon Jul 25, 2005 1:26 am

I also have a Primefilm 1800u. When scanning slides, I sometimes, not always, have vertical lines usually in red. Please forward me the solution too.

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Mon Jul 25, 2005 8:03 am

Dear Arthur

please contact SilverFast support for addressing your problem.
Thanks in advance and

kind regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -


Return to “PIE”

Who is online

Users browsing this forum: No registered users and 12 guests