Error Starting Scanner w/negatives

All the problems with PIE film scanners only
DMT
Visitor
Posts: 6
Joined: Mon Oct 27, 2003 6:39 am

Error Starting Scanner w/negatives

Postby DMT » Mon Oct 27, 2003 6:48 am

Hi all: I am using the newest version of Silverfast on either XP/Win2k SP (who knows at this date). In either OS I have trouble scanning multiple film strips. Here is what I do to obtain the error:

Open SilverFast
Load Film Strip into Scanner
Load the Overview of all images on Film
(this loads up the previous entries)
Start the preview. (buzzing) No problems the first time I do this task.
Finish scanning images and eject film strip.

Load 2nd Film Strip. Trash all images (using the trash icon)
Start the Load All images (previous scan is there)
Start the preview.
At this point the program trys measuing film strip density and some other stuff. It takes a while and then it will try moving the film stip. At this point it stops and can not start the scanner again. I can not do anything, but shutdown the program and restart it. Upon doing this I eject the film, and start the process over again. Works for this strip, but not next.

Ideas are very welcomed!

DMT


Hardware: PIE 1800U
Windows XP USB

LSI_Support
LSI Staff
LSI Staff
Posts: 491
Joined: Mon Jun 18, 2001 1:00 am

NEW VERSION ?

Postby LSI_Support » Wed Oct 29, 2003 6:01 pm

Please tell us wich version do you use ?

Older Versions had a bug because the vendor gave us every week new firmwares.

The latest version should work.

http://www.silverfast.com/update/en.html

DMT
Visitor
Posts: 6
Joined: Mon Oct 27, 2003 6:39 am

Information is in a request sent to support:

Postby DMT » Wed Oct 29, 2003 6:08 pm

I am using the newest version of software. I have completely removed the older version, rebooted, reinstalled the newest version, rebooted, and still have the same issue.
<Info>
Scanner: PIE 1800AFL-U
Firmware version: Unknown
Connection type: USB
Host program: Photoshop 6
SilverFast type: SE
Version: 6.1.0r5
Bundled: no

Renger
Visitor
Posts: 1
Joined: Thu Jan 06, 2005 3:33 am

Postby Renger » Thu Jan 06, 2005 3:37 am

Has this problem (media bumping) been solved for the Pacific Image Primefilm AFL 1800? I have the same problem and was told that the problem could be reproduced. Still no solution to the problem and I would like to continue to work with my scanner. Please help!


Return to “PIE”

Who is online

Users browsing this forum: No registered users and 6 guests