Can't find Scanner Error using PrimeFilm 1800u scanner

All the problems with PIE film scanners only

gmlasam
Visitor
Posts: 4
Joined: Tue Mar 25, 2003 3:50 pm

Can't find Scanner Error using PrimeFilm 1800u scanner

Postby gmlasam » Tue Mar 25, 2003 3:59 pm

I installed the latest SilverFast SE v6.0.1.r38 demo (photoshop plugin), but my scanner is not found. Cyberview X is working, but not SilverFast. I'm running Windows XP Pro with all the latest updates, and Photoshop 7.

This is the information from my SF_LogFile.txt:

*** SilverFast LOGFILE ***

In case of problems with SilverFast, please send the attached file to LaserSoft:
LaserSoft Imaging AG, Luisenweg 8; 24105 Kiel, Germany;
Tel: 0431/56009-0; Fax: 0431/56009-98; e-Mail: support@silverfast.de
LaserSoft Imaging Inc., 546 Bay Isles Road, Longboat Key, FL 34228, USA;
Tel: 941-383-7496; Fax: 941-387-7574; e-mail: info@lasersoft-imaging.com

This file, containing information which will also be asked in case of telephone-support,
facilitates the support if you have problems with SilverFast. Read this file carefully.
If you do not agree on sending us all the information, delete the information you don?t wish
to communicate.
Please note, however, that this will render the support and a solution more difficult.

If SilverFast doesn?t find your scanner, please perform the following steps:
1. Please check that your scanner is properly connected to your computer and is switched on.
2. Please check that your scanner is registrated in the list of supported scanners.
This list is located later in this logfile,
the entries begin with the Titel "Supp. Scanner:".
3. If your scanner is connected via USB or FireWire (IEEE 1394):
Make sure, that you have installed the most current driver for your scanner.


Date and time: 25.3.2003 6:14:31

Platform : PC
Plugin : PhotoShop
Host : 0x3842494d (Adobe PhotoShop)
Host Serial : 922523

Path : C:\Program Files\Adobe\Photoshop 7.0\Plug-Ins\Import-Export\SilverFast (Pie-SE).8ba

Locking : <SilverFast (Pie-SE).8ba>: unlocked
Locking : <Import-Export>: unlocked
Locking : <Plug-Ins>: unlocked
Locking : <Photoshop 7.0>: unlocked
Locking : <Adobe>: unlocked
Locking : <Program Files>: LOCKED
Locking : <C:>: unlocked

Version : SilverFast Pie-SE v6.0.1r38

System : Microsoft Windows 2000 (Version 5.1 Service Pack 1, Build 2600)
Memory : 512 MB RAM


Supp. Scanner: <PIE> <ScanAce III> <114=0x72>
Supp. Scanner: <PIE> <PF 1800> <0=0x0>
Supp. Scanner: <PIE> <PrimeFilm 1800> <0=0x0>


*** END ***
www.pbase.com/gmlasam

LSI_Support
LSI Staff
LSI Staff
Posts: 491
Joined: Mon Jun 18, 2001 1:00 am

Postby LSI_Support » Fri Mar 28, 2003 5:25 pm

Dear Gmlasam,
this is a forum not a hotline. please attend support@silverfast.de in this matter.

gmlasam
Visitor
Posts: 4
Joined: Tue Mar 25, 2003 3:50 pm

Postby gmlasam » Sat Mar 29, 2003 1:32 am

LSI_Engelhardt wrote:Dear Gmlasam,
this is a forum not a hotline. please attend support@silverfast.de in this matter.
I did email, and I have yet to recieve a reply.
www.pbase.com/gmlasam


Return to “PIE”

Who is online

Users browsing this forum: No registered users and 6 guests