Aberrant negative scans in version 6

All the problems with PIE film scanners only

nmoss
SilverFast User
SilverFast User
Posts: 63
Joined: Tue Sep 11, 2001 1:00 am

Aberrant negative scans in version 6

Postby nmoss » Sun Dec 15, 2002 5:23 pm

Time to generate a little action again. Can the technical people at LaserSoft tell me what is going on with Negafix when a perfectly good preview scan becomes blue and pink, or yellow and brown, in the final scan? An explanation may help in the development of strategies to prevent this.
This appears to be internal to SilverFast, rather than a mismatch with the display software that invokes SilverFast, as it is apparent in the little thumbnail preview that displays the progress of the final scan. Also, it seems to be more pronounced with negatives at the end of a strip (i.e. with the cut edge on the right). The real problem for me is that it's impossible to correct the colors in the final scan as the colors are not evenly shifted. There is some advantage to reversing the strip for the last frame so that the cut edge is on the left rather than the right but this only reduces the problem and makes it ~fixable with the image display software.
I'm using the twain version with Windows 98SE.
NMoss

LSI_Support
LSI Staff
LSI Staff
Posts: 491
Joined: Mon Jun 18, 2001 1:00 am

Postby LSI_Support » Tue Dec 17, 2002 4:36 pm

Please check the SilverFast FAQ sites.

nmoss
SilverFast User
SilverFast User
Posts: 63
Joined: Tue Sep 11, 2001 1:00 am

Postby nmoss » Tue Dec 17, 2002 8:47 pm

I did.

mjb
Visitor
Posts: 8
Joined: Wed Oct 30, 2002 11:52 am

Postby mjb » Thu Feb 13, 2003 4:03 pm

nmoss wrote:I did.


You must have missed the entry that asks "Why is Silverfast so unreliable as to be unusable for scanning negatives at all?". I did ...

Mike.


Return to “PIE”

Who is online

Users browsing this forum: No registered users and 2 guests